Unable to create custom moods


#1

Hello,

I have the scifi subscription right now. I searched for and found instructions on how to make custom moods in android and those directions don’t work for me.

  1. I start playing a soundset from another pack
  2. I go to custom moods. I click silence and then try and click the + button and its still deactivated.

What am I doing wrong?


#2

Step by step instructions…

  1. Go to custom moods soundset
  2. Start the enigmatic silence element
  3. Go to and activate elements from other installed soundsets WITHOUT clicking a mood
  4. Once everything sounds as you want to, go back to the custom moods soundset and press the plus button to give your new mood a name.
  5. You have just created your first custom mood.

:blush:


#3

If you are still having trouble send a screencap video of what you are doing? :slight_smile:

We’ll sort you out!


#4

I am having the same issue with creating custom moods. I have tried this both way, selecting the sounds I would like to mix together, select the enigmatic silence button, then the plus to save the custom mood. I stop all the sound with the bottom square button, then select the custom mood I created in column two to test the mix and nothing. I have retried this with the above order as well and I am striking out. Could really use some help.

Thanks.


#5

What device are you trying this on? Windows, Mac, Android, iOS? You have to make sure not to tap on a mood by accident, in any of the soundsets you choose from. After you press the plus button in the custom mood - you do get the text window asking for the name of the mood you want to create I reckon. And after you press stop and start the mood you just created you just hear silence? If it is like this, could you make a short video of you creating the mood? The step by step instructions further up should lead to a successful result. Let’s hunt this down together. :slight_smile:


#6

I am trying this on a windows computer. I have the players installed on both a laptop and a desktop computer as I attempted this on both computers. And yes, once all of the sounds I select are playing, i hit the plus button, get the prompt to save and same the mood. All appears good, except no play back. I’ve tried this by pressing the enigmatic silence button before selecting my sounds as well as just before saving the mood as I’ve watched in a YouTube video with Benjamin. I will try to get a video of this uploaded. Should this be uploaded anywhere specifically?


#7

Laptop is older with Windows 7 and desktop is Windows 10. Both meet requirements of the program and both play all the sounds and moods beautifully, just not able to get custom moods to play. Is there a limit to the number of sounds you can mix together?


#8

This is an odd thing, as there shouldn’t be any problem at all. There shouldn’t be a technical limit on how many elements you start and then save in a custom mood. However - I haven’t tried it with more than, say, twenty elements.

Does this also happen, if you add just one element? Also worth mentioning - some elements have a build in delay when being started by a mood. But I guess you have waited some time for the element to start?

Lastly - remember where you take that element from you include I to the custom mood. Once you start the custom mood, go back to the soundset you activated it in and check, if it is really playing (playing icon illuminated and ring around it proceeding…).


#9

Yes I have tried this with one or multiple sounds. Once the mood is saved and I try to replay, it’s as though I never selected any sounds at all, even when I check the sound set from where I selected them to see if they are trying to play, there is nothing. I’ve even tried a re-install.


#10

Here is the video I took, not sure if format is accepted.


#11

So the vid you shared… was on Windows 7, but you are saying you get the same result on a Windows 10 machine?

What cleaning, protection software are you runing, something unusually and similar between the two machines?


#12

No the Windows 7 laptop in cleaned of all other software, virus protection, etc.


#13

I suppose give us as much info as you can and I’ll get the dev team to look at this on Monday, @sonofconan I’m very Sunday afternoon here right now, and heading into a game. :smiley:


#14

Windows user name?
OS?
Antivirus software?
That sort of stuff?


#15

Ok… thanks for the help and I look forward to hearing from you guys this week.


#16

Ok, here is what I have attempted on all 3 devices with the same results.

Witchwood - Raining Again
Ogre Battle - Mountain Wind and Ogre Growls
Giant Rat Battle - Insect Flybys

I can combine all of these and get it to play back successfully. If I add:

GOS Tammeraut’s Fate 1 - Crows

Its stops working.


#17

Is the same true if you save those three and a DIFFERENT extra element?


#18

ok… I bought “The Birds” and used Crows from that and it’s working. I tried to saves just “Crows” from GOS Tammeraut’s Fate and it will not play back in custom moods.


#19

Ok, nothing from that sound set in playing back for me… odd. Ben, I am cool with waiting, please enjoy your weekend and game.


#20

@benjamin @sonofconan While they are different issues, I am wondering if this issue the OP is talking about is the same one that I reported last week through the support email? To remind you of which bug I am talking about, it was when a mood was saved in the Master Interface, and suddenly previewing sounds couldn’t be stopped once they were started.(I sent the video on it)

Maybe the two are related, because the OP stated things break once a mood is saved, just as mine does. shrug