Syrinscape Online Player not linking/loading

So I’ve booted up Synrinscape for a game this evening and it doesn’t seem to be responding to the browser. There’s no display on the app (just the background) and when I eventually do get a response after stopping or starting the app/my laptop/both it says device not linked. When I follow the steps to link the laptop the actual app does not seem to register the linking and nothing is happening.

Any advice would be greatly appreciated.

Me too exactlyt the same issue, and we have game session right now… I’ve tried re-linking, downloading the app again, it’s no use.

Same here , we have a session right now and it sucks

We are aware that some people are currently having issues with the Online Player, myself included! Our dev team are aware and we are hoping to get it back up and running for everybody shortly.

Sorry for the delay and we hope to get you your awesome sounds back soon!

1 Like

This may also be related

No PIN in online device player (mac) - no audio - Support - Join the Fun at the Syrinscape Forum | Syrinscape

I had the same issue. But I just launched Syrinscape Online Player, and this time it alerted me to download the newest version. Success! Thanks for the quick fix. (Downloaded for Mac OS)

1 Like

It’s still happening on Windows.


I am also having an issue with the Online Player not loading. Specifically, the App does not seem to connect after opening (Windows 7).

Dytto on Windows 10. Was crafting soundsets in the morning. By the evening the online player wasn’t even connecting.

1 Like

Having the same issue, are there any updates on timeline for a fix?

Everybody does. No Player of mine reports a working Online Player.
I have my next session tomorrow and would be happy if the devs get it running in the next 12 hours.

Hi all, yes we are experiencing a bit of instability at the moment. We did a big complex deploy late last week and there are few goblins to hunt down still, which the dev team are actively working on.

Have you tried switching servers from the Master Interface? Switching servers from the browser page should connect you to one of the severs that are working correctly still.

Thanks for the tipp, but it doesn’t work. I tried with the player running and with restarting after a switch. Was switching between Servers 2,3 and 10.

Same problem, player is blank, game starting now…dissappointing.

How/where to switch servers please?

On the far left, just under the SoundSet listing


So I’m on a Mac running 12.3.1 and my online player is just an unresponsive thunder/lightning background and the Master Interface is showing the “can’t hear anything?” banner.

I’ve tried uninstalling/reinstalling the player but it hasn’t helped. Any ETA on a fix?

Server 12 is working for me.

I guess this problem is still persisting? I updated last week and it worked fine now today boom it won’t connect…it shows im still linked and i’ve even linked and unlinked it won’t connect :frowning:

Im having the same problem, i cant log in and even listen to the audio. This has been going on for 3 days now and needs to be fixed. I own every sound set and cant even use it.