Syrinscape Online Oneshot Low Volume


#1

Hello,

I need assistance with my custom sounds I upload to my soundsets. I have recorded them in Adobe audition and they are excellent volume. When done editing, I normalize to -0.1. They play quite loud on my speakers. I then upload to Syrinscape Soundset Creator. They play softer but still acceptable volume.
However, when I actually am using my Syrinscape Online player in game, the sounds are EXTREMELY low volume and despite putting volume up to 100%, my players say they can barely hear anything. I know I can boost the overall volume of the whole soundset, but then the stock sounds from Syrinscape (not my custom ones) will blow out my speakers. I am really unclear why the player on Syrinscape Online lowers the volume on custom sound files so much and how can I correct this?


#2

Hey @kenanmd_2004

Can you let me know the name of the SoundSet and the particular OneShots you are having issues with and I will check them out. :hammer:


#3

Hello! The soundset is SWFD Character Sounds


#4

Were you able to find out anything?


#5

OK. Looking at this now.

Sorry about the delay… busy!


#6

These are super cool sounds! Are they stuff we can share with the community (ie you made then, or public domain) = they’d be cooool for Starfinder!


#7

Soooo…

Looking at the settings in the creator.

I would recommend:
0) Under the SoundSet Inspector (in the Creator) turn up the “Initial Volume” to full because that will boost just that ONE SoundSet

  1. Setting the distance setting to range from 1 to 1 meter (at the moment they can range randomly to quite far away (they will be much softer when they are 10 meters away))
  2. Set the Initial Volume of each element to 100% (did you deliberately set some of them lower?)
  3. OR to get maximum volume out of each sample = turning off “Enable 3d positioning” on each sample" but then you will lose the reverb.

Try some of these things, and re-upload and let me know how you go.

Helps?


#8

Hello Benjamin,

Still having problems with this issue and totally perplexed as to why. Example: I create a soundset in the soundset creator. This is a custom recorded wave file that I made. I saved it as a wav with no metadata saved in the file. I imported it and added it to a custom soundset called ‘SWFD Custom Voice Tracks.’ I set the soundset volume to 200%. If you take one element in the soundset called BAMF Welcome… I have the volume to 100% there AND the soundset volume to 200%. I have disabled 3d positioning. When I play the element in the soundset creator it is LOUD! However, if I then upload the soundset to the server, then open the Syrinscape Online player and try and use that element in-game. It is so soft neither I nor my players can hear it well at all. I have this problem all the time with custom sounds I create and I am pulling my hair out trying to figure out why. I have tried to delete the soundsets, return to the editor and remake them all at max soundset volume, then re-upload them to server… no change.
The only thing I can think is that the old custom files are never really deleted from the server so every time I delete and upload the soundset again with new volume settings, it doesnt really replace the old ones.
Is there anything you can figure out to help me with this? I am at my wits end :slight_smile:
Albert


#9

Just an update, I have discovered after repeated attempts at deleting and re-creating the soundsets the following detail: If I change them from one-shots to music, they volume adjustment works. If they are one-shots, the volume adjustments do not work and the sounds are extremely soft as described above. If this helps you trouble shoot in any way, I hope it helps :slight_smile:


#10

@kenanmd_2004 Just to check, if the problem is really tied to the Online Player - do you get the same effect when you install your soundsets in the regular player app? I don’t have the Online Player around, so I would love to help checking for other things, that might have gone wrong.

When looking at the SWFD Custom Voice TRACKS soundset, all the oneshot elements have a distance from 0 to 10, therefore are being played in a random distance. It can easily happen, that they play to softly when a far away distance is chosen. You get better results, when you put in a distance of 0 for things like this. When you choose the music subtype, all the directional glory is stripped from the playback, hence you have a stereo output, that is loud and clear. As I said, I have to check with the Online player to be a 100% sure, l about this. :slight_smile: But that’s why the samples sound “right” when being used as music elements.

One other thing (not really related) - the announcements themselves are supercool. What you could try (you added a reverb manually, right?) - let Syrinscape take over the reverb and try different settings in the creator. Different reverb settings have a tremendous effect on how the sample is played. When using reverb on the original sample, you strip yourself of the possibility to use the sample elsewhere.


#11

Hello, Thanks for the reply! It seems to be strictly an Online Player problem. When I play them in the regular sci fi player, they work fine.
That is interesting that when you look at the soundset, you see the distance set to 0 to 10, because when I look at them in the soundset creator, they distance is set to 0 to 1 and then i also unchecked the option for 3d sound. Maybe that is the problem, that the changes I am making on my soundset creator are not actually changing the distance settings on the server? How would i rectify that problem ?


#12

@kenanmd_2004 Can you let me know the name of a SoundSet where this is a prob and I’ll have a dig into it my self? :slight_smile:

Maybe give me a set of clearly repeatable steps, eg:

  1. Open this SoundSet in the Online Player
  2. Start this element, note how…
  3. Now open the same content in the…

Then I can really have a go and work out what is happening!!!

THANKS IN ADVANCE!!!


#13

Hi Benjamin,

Take for example the Soundset called ‘SWFD Custom Voice Tracks.’ Then select the element ‘BAMF Welcome.’ It is set to one shot. I have disabled 3d positioning to try and avoid the distance setting problem. It plays perfectly when I attempt to play it in the soundset creator, with the volume level exactly as I would intend it to be. However, If i upload that soundset, then open the online player app, the volume is extremely soft. Neither myself or my players can hear it. There seems to be some kind of issue with accurately updating my element settings when it is uploaded to the server. I tried re-creating the elements over and over, deleting soundsets and re-making them. But it is always the same… Volume is extremely low when played in the Online Player. The volume is perfectly fine both in the Soundset Creator and in the Sci Fi Player.

Of note, I do NOT have this problem if i switch the element from a oneshot to music. I just discovered this today. This leads me to suspect that somehow the online player is still applying the 3d positioning with a distance of 1-10 even though I disabled it.

Not sure what to make of it. But it all boils down to whenever I make a custom sample and try and create my own element from it as a one-shot, there is a really bad low-volume issue specifically when it is played through the Online player. The volume settings (including soundset volume, initial volume) do not seem to matter and disabling 3d positioning does not help.

Thank you for your time!


#14

Find any solution for this? The only thing I have been able to do it not use any custom sounds as one-shots but use them as music. Its the only work-around I have found so far.


#15

@kenanmd_2004 If i may, i would like to make an alteration to the original soundset on the server, to see, if that eliminates the problem for you. Are you okay with that?

I have also tried the “SWFD Custom Voice Tracks” soundset with the online player and didn’t run into any issues. This is very mysterious. Are you guys sure, that you adjusted the master volume on the GMs’ side and the players’ volume on the client side? Sometimes it’s the small things that are overlooked but have a big impact on things. I can’t recall how often i ran into volume problems and discovered later, that i just forgot to adjust the slider. :wink:


#16

Sure! Yes try whatever you think may help. As for your question regarding the master volume, it is set properly. My other (non-custom) tracks that come from Syrinscape’s own elements works at correct volume. Thank you for your continued assistance


#17

@kenanmd_2004 I tried a fix, please testrun the new version, if you have the time. :wink:


#18

I’m looking at this now. Sorry for the delay.


#19

Thank you for looking into it New_Vision and Benjamin. Although slightly better, the one shots are still softer in volume than music. If you figure out anything else, let me know


#20

OK! We have reproduced this effect now.

These things are pesky to fix until we actually manage to make them happen for us, so thank you for your patience! :beers: :smile:

We are fixing it NOW!