Syrinscape Online Not Launching

Hey gang, something seems to be up with the online player. The master interface works just fine but launching the online player leaves it sitting on Not Responding.

This just began tonight. Pretty unfortunate considering I have a game tonight lol. Hopefully someone can take a look and see whats up.

2 Likes

It was working when we started our game an hour and half ago, but is not responding now for us either.

Same problem here. Online players crash for all my players. The online player does work on my phone, but again, can’t change sounds - when i click to play a mood, nothing happens. Still playing the previous mood, but can’t stop or change the sounds in the interface Happen early evening (sometime after 7pm). All but killed my game for the week.

Online player appears to be down where i’m at as well, probably a server issue I would assume.

Buggy and slow for me too.

Edit: Getting 502 from Master Interface too…

Edit2: It would be good thing to have a status.syrinscape.com or alike. This is happening during gaming prime time… :frowning:

@benjamin @sonofconan Seems there are bugs with the server right now. I have hit stop all and music still runs. along with the above.

Ok. We r looking now!

Have people tried switching servers?

Indeed, nothing seems to help. The online player client itself is having issues connecting. It’s not just the master interface.

Ok. Yes, smoke is coming out of the server… the team has scanners and multitools in hand.

Should be too long now!

How do we switch servers?

How’s it going @benjamin? Hope you all are ok over there. Thanks for all your hard work!

1 Like

Thanks team! Having the same issue here.

Thanks for your patience everyone. This one’s a mystery so far, but we’ll find it.

I don’t think switching servers will help with THIS one, but it certainly can sometimes ‘ there’s a little spinning circle icon nearish to the bottom left.

3 Likes

We tried and it didn’t fix it for us.
:sweat_smile:

Well guys, it seems we smashed the server with our spanner with enough force to convince it to run again - let us know how it goes!

2 Likes

I was able to run the second half of my session with some audio well, so the fix worked. Unfortunately preparation was not possible. I ended Book 4 of Age of Ashes today, at least Im happy there is plenty of lava moods around!

2 Likes

Yep, can confirm this is fixed now. Was able to use it for the second half of my session at least. Hopefully it stays good =D

Thanks everyone.

2 Likes

Phew!

Everything still seems to be stable now.

Sorry for the bump everybody!!! :bug: :crossed_swords:

And THANKS for your patience and grace! :slight_smile: :pizza: :beer:

2 Likes

No joy for me. Tried to use the player today and it is just hanging (not connecting to syrinescape). Uninstalled and re-installed it and not working.

I too was having trouble @7th_serf I let my online player sit for about 5 minutes without touching it and it finally connected. It may be worth trying for you too.