Syrinscape on Windows not respecting profile location - RESOLVED


#1

I have moved profile data to my D: drive but the Syrinscape players aren’t respecting that configuration. In lieu of fixing that issue, I would happily accept the ability to change where soundsets are saved as a preference in the player. :slight_smile:

I know I can make it work with symlinks but they’re soooo ugly.


#2

Hmm… Maaaaaybe you need to ensure WHICH user the Syrinscape instalation was actually made under.

Maybe:

  • uninstall Syrinscape
  • Make sure you are logged into the correct user
  • Install Syrinscape
  • Try a SoundSet install and see where the data goes
  • if it’s now right, then you can COPY all the data from the other user’s Cache.

Let me know how you go with this?! :sunglasses:


#3

It’s more that I’ve told Windows to put my Documents, Videos, etc on a different drive and I wish I didn’t have to use symlinks to relocate the Syrinscape data. I mean, I did it, it’s just an ugly process. :wink:


#4

Ah… :slight_smile:

Yes, Syrinscape will put it’s Cache data in the User appdata folder.

SO yes, if you want to leave the USER on your system drive (which I think you HAVE to do in Windows?) then yes, this post gives you the instructions for symlinks:


#5

This is a UNITY thing… but yes, finding a way of setting the Cache location is something that is on our list of things to look at… though… relatively far down… below some other more tasty stuff! :wink:


#6

It’s a recognized issue, check.

It’s on a list somewhere, check.

There’s a workaround, check.

My professional IT self is happy. Me the gamer, I did the symlinks and I don’t have to be happy about it but they work. :slight_smile:


#7

he he…

Should I mark this “Resolved” or “Resigned”? :smiley:


#8

Resolved is fine. The workaround is acceptable. Thank you :slight_smile:


#9

:sweat_smile: Done!

[extra characters]