Player cannot hear sound through iPhone App

Hi All-

So 1 of my 5 players is having issues getting sound. The rest are connected through either the iOS app or via desktop but one player is having no luck. He’s been able to download/install the app, link the app and accept my invitation to join my game but he gets no sound.

Here’s a screenshot of what his player looks like currently on his iPhone XR:

He’s tried the steps here:

And here:

But no luck. Still the same screen you see above. Can you provide us with some guidance? I’m not sure what to do from here

1 Like

the screen above shows you are linked but doesn’t show any soundset as playing. When you start a soundset and they are linked the bottom half of the Online Player should show the background image of the soundset playing. Did they join the game after you had started the soundset?

Most of these you have already answered but you might find this to be a handy checklist and I’m sure posting it here may help others with similar issues.

Go through this and let us know what it is you and your player are doing that isn’t working and then we can help guide you through things.

  1. Do your players all have a Syrinscape account of their own?
  2. Did you all follow the three steps listed on the link I sent above?
  3. Were your players ALL running the Online Player App?
  4. Did they all have it LINKED to their account correctly?
  5. You sent them an invite and they joined your game correct?
  6. And your Control Panel said they were in your game?
  7. Did their Online Player App say YOU were their Game Master?
  8. You had a LINKED Online Player… but YOU couldn’t hear sound either?
  9. Did the art change on YOUR Online Player when you clicked a new SoundSet mood?
  10. Did the art change on your Player’s Online Player when you clicked a new SoundSet mood?

Really its points 8,9 and 10 that seem to apply here

Hi Steve-

Thanks for taking the time to reply! So I’ll admit this one has me scratching my head as I was able to get the rest of my party up and running without issue. I can see that they are a minion in my game and I am their GM. To answer your questions:

Sorry if I wasn’t clear. I could hear the audio fine on my end using the online player.

Yes. It functioned as normal.

I cycled through a few different soundsets to no avail.

This one has me baffled. We’ve tried restarting the phone, deleting/redownloading the player, and force quitting and restarting it. I’m open to any other ideas.

OK so I figured it out! The issue is if I open syrinscape online before he opens his player. If I do that then he never hears audio, even if I switch moods, stop/start etc.

However, if I wait until he has the player open and then open the online player (I can’t even open the online player or it won’t work!) he picks up the audio after the first swtich I make. He doesn’t hear the initial mood I turn on, but once I put on another it works just fine.

That one is a head scratcher.

Hmm that is odd. If he joins after you have things started he shouldnt hear whats playing at the time but should hear any new sounds triggered.

Buuuut the main thing is that you now have it working! Let us know if you run into any more troubles :slight_smile:

I am new to Syrinscape, I have downloaded the app. I see the same screen as above except I am the game master.
I can’t figure out anyway to look through any of the music. I do not have access to a computer right now.
I’ve read this whole thread and have tried the tips.
If this cannot be used without access to the computer, I’m not sure it’s for me.


If you are looking to play sound directly on your phone, then search in the app store for “Syrinscape Fantasy Player” and install that one. That’ll do what you are expecting. :slight_smile: