Online player very very quiet for my players


#1

So the title says it all. My players are barely able to hear the loudest sounds- even when they crank it up to 11 and I do the same. The sounds are deafening on my end- yet the waveform in the online player .exe program is barely registering the noise waveforms. My players also report barely seeing a waveform on their clients.

We have ensured the computers aren’t turning down all other system sounds during a skype call, so that’s all set. The volume in the browser is up 100%. The volume in all our clients are at 100%. The sounds for them are still barely audible. The sounds for me are clear and way too loud.

How can I make it louder for my players without making my own ears bleed?


#2

I suspect they might be hearing Syrinscape THROUGH your mic? And may NOT actually be following your game?

Instructions here followed?


#3

Check the “Your Game” section (left column) of the control panel at https://www.syrinscape.com/online/cp/

You should see everyone who is in your game, and whether or not you need to accept their request to join or are waiting for them to accept your invitation to join.


#4

nope- I use headphones. Also- everyone shows connected as minions in my master player. All of thier clients show soundwaves on the level meter of the syrinscape online player client exe, but barely. mine shows the same but I hear it just fine.


#5

Then… you are looking for system mixer type stuff… which is MUCH more complicated considering the differences between every system.

Another thing… what are you using to do voice… Windows can set “all other system sounds” to dip down to 20% of normal volume when you are on “voice calls”.

I’ll search for the setting.


#6

This:


#7

Yep- as mentioned in the original post, we have already changed the setting for the volume dip problem on everyone’s machines.

It seems odd that every one of my players would have the same mixer issues? I have 8 players connecting to me as minions.


#8

Ah… poop! Sorry working rapidly on multiple parallel things! :smiley:

Thinking…


#9

BTW I am not running a game right now so its not an emergency or anything- but I would like to figure it out before the next session


#10

Can you send ME an invite to your game and run some sounds right now? Just copy the link to me right here, and I will delete it straight away too.


#11

OK give me just a second


#12

This’ll be fun! :smiley:


#14

OK. I’ve joined your game. Click some sounds. :slight_smile:


#15

I see you as minion. any sounds playing?


#16

No signal received. No art change. No dancing things.


#17

it says minion connected ben loomes. let me change sounds


#18

OK. I hear that, but it is VERY soft.

Can you play one of the normal PUBLIC published SoundSets.

Also pull the Master volume at the top to the right (after clicking it in the middle first).


#19

Actually. My system volume was down… lolz.

Feels pretty loud. But still do what I said. :smiley:


#20

Also. Send me a remote control link to a Fireball Spell while you are at it. (top right)


#21

ok switched to dungeon depths. also volume was up to max whole time