Online Player Not Working - RESOLVED


#1

Hello!

I’m fairly new to Syrinscape, so I apologize if I’m missing something. I’m subscribed as a SuperSyrin and had my first game session last week. Everything worked flawlessly! I’m trying to preview the sounds in the online player this week and I can’t get anything to play.

The online player is activated via the pin and connected to my computer just like I did it the first time and as shown in this video. Sound is working on the rest of my computer (chrome, YouTube).

Another thing I’ve noticed is the first time I had it working, when I’d play a mood, the SFX elements would have animated timers around them, now none of that happens. The top left corner has a brief loading bar/circle and then nothing.

Any help would be greatly appreciated! Thanks! :slight_smile:


#2

I just got a new iPad and wanted to see if the web interface worked on it, but couldn’t get anything to play either.


#3

Confirmed, Online player is not playing at all. I even tried playing a URI and that isn’t working either.

@benjamin Is there a general tech support tag we can use up here to tag them for urgencies like these?

[Edit] I am able to run the offline IOS player, and play the already downloaded soundsets, as well as download soundsets I don’t already have, so for those monitoring this thread, that is a good plan B for your game until this is resolved.

For those of you who use URI’s to call your sounds through 3rd party apps, sorry, you have to wait until this is fixed.


#4

The quickest way to get a response is to email us directly at support, that way we can respond to you straight away.

It all seems to be working properly for me, is it working for you know? If not I’ll flag this with @sonofconan our Lead Developer to look into


#5

Thanks, Steve! I’ll keep the email in mind for future reference! Or I can send an email now if you think that’d be the better route? :slight_smile:

Currently, it’s still not playing for me.


#6

It’s myself that deals with the emails so you’ve got me now. Myself or Ben always cover the emails and get notifications whereas on the forum we can only respond once we’ve spotted a message, we don’t automatically get notifications from here :slight_smile:

Ok, so there are a couple of things that we can try;

  1. I’ll reset your account and soundset chapters, just to make sure its not a Blessing issue (Which we’ve had a few of over the weekend)
  2. If that doesn’t work can you tell me which server you are connected to? I’m currently on sever 2 and everything seems to be working as it should. You can find the server by looking just below the list of soundsets on the left-hand side. it should read a version number, a speed ‘xxxms’, and the server number, which for me reads s2.
  3. if you click the refresh symbol next to the server number and move to a different server do you still have the same issue?

#7

Still not playing for me, also.

[Edit]
S1 initially, then it switched to S0, both no sound and play controls not doing anything. S2 isn’t even coming up for me (NE USA region if that matters). @Steve


#8

Thanks for the info @dorpond . OK I’ve just given your account a whack with a hammer of Goblin smiting, any change?


#9

Not working here either.

have I typed enough words yet? :slight_smile:


#10

@steve Nope, still nothing. It’s been out since I checked it 6 hours ago.

Here is a video of what is going down:
https://1drv.ms/u/s!At5zujwlL9dBnNZ8tYOMPpGcDg1e6w?e=4UJN3A


#11

Exactly the same thing I’m seeing.


#12

In which case it looks like it’s something I will have to pass over to @sonofconan to look into as soon as the team in Aus wakes up.

He’ll be able to get straight onto it and hopefully get it up and running quickly. We had a few issues at the weekend, which he is already looking into so I suspect that this may be linked to that.

Thanks all for your patience, and we’ll get the goblins squished as quick as we can :slight_smile:


#13

Yup exactly same experience for me. s1, refreshing switches to s0 but same issue. The loading bar stretches across the top but nothing happens.


#14

Oh well, Guess it’s Plan B again for tonight’s session in 15 minutes. (reaches for the kazoo and the saucepan lids)


#15

We can rule out browser compatibility and OS also, since my URI’s aren’t working either. Must be something on the back end for sure.


#16

Same thing happening here with me.


#17

@DrVesuvius I can understand your frustration - keep in mind that you can use the local players just fine. Hope that helps keep your game alive!


#18

Yep! What @dorpond showed in the video is the same that’s happening with me. Thanks for throwing that video up for demonstration! :slight_smile:

Thanks for looking into it @Steve! :smiley:


#19

@Steve I to am having the same problem


#20

Nothing was formally announced or anything, but just letting you all know that it is working for me now. How about you?