Online Player Not Connecting

Hello,

Today when preparing for tonight’s game session, I went to load the sound set as I normally would. But today I received this error:

Can’t hear anything? The Master Interface (this website) is a controller for the Online Player (app), which provides audio playback. Audio is not streamed directly through the browser.

Please download the Online Player, and then link it to your account to enable audio playback.

Since I did actually have the online player open, I decided to follow the instructions, and I reinstalled the windows version 1.4.13-p0-win-online. I then connected the player to my account (Tried twice, once with the quick link button, and once manually entering the PIN on the website), but the player still isn’t connecting. What should I try next? (Thank you for your assistance, and amazing product!)

I’m having the same problem. The player will just not connect.

Hi im having the same issue. Tried all the same things.

My problem seems to have corrected itself. I can connect now.

Came here looking for a solution to this exact problem. Game is in four hours, and no Syrinscape.

Same here. Last week we had a similar problem, where all players were asked to install the Online Player again. The Master account was not affected fortunately.

Today may players are online but I (the master account) can’t connect. I get asked to enter pin for new device and I installed the OLP again, but it looks like as if it does not respond.

I too am having the same issue. Entire user base is unable to use Online Player. Just the app with the lightning background. No ability to hear audio.

I’m also having this issue. I have a game in 3 hours. Hopefully it’s fixed by then. I open syrinscape and it’s stuck in the image with lightning. I downloaded the player as suggested, but all it did was disconnect everyone I had in my campaign originally.

Anybody with Syrinscape going to address this issue? 4 days is a long time to not have access for something we pay for!

Same problem here. First time using the PIN it does not connect. Second time it says the PIN is invalid. Same after several reinstall and reboot.

4 weeks I’ve had this problem in both my campaign groups. I submitted a support ticket week 2, no reply. Absolutely PREPOSTEROUS way to upset subscribers who pay good money to receive such a woeful level of both service and response. You gonna reply Syrinscape, I dare you!
Peter Musgrave
aka well miffed off!

Heya all,

Yes, since 10 days ago when we made our big deploy we’ve had some instability for some users. So sorry about that. We feel the pain as much as you, as it has meant many late nights for the dev team. Rest assured everyone is working very hard to resolve the couple of issues that remain. We’ll get there!.

We’ve been replying frequently on both support email and the forums (eg see this thread for info Syrinscape Online Player not linking/loading)

Peter, we reply to every support request we receive, usually within a couple of hours. Wanna forward me your original email to Benjamin at syrinscape dot com and I’ll chase it up.

Everyone else, check out the info on this thread Syrinscape Online Player not linking/loading for how to self heal, note restarting the Online Player after grabbing a new server.

And Peter, THANKS for reaching out again, we never don’t reply, so do call out again if your call for help seems to have gone missing. :stuck_out_tongue:

Also: really cool features coming (a once we have finished sorting them out and testing) that I suspect you will consider well worth the bumps! :slight_smile:

And for everyone.

The broken server was hit by our dev team about 3 hours ago, so everyone should be up and running again?

Let us know if you have any more probs… and check out the post I linked for more info. :slight_smile: