ERROR - First Start - "Syrinscape was not able to load its soundset data"


#1

Hi all. I am trying to start Syrinscape up for the first time and I got the following error:

Attention!
Syrinscape was not able to load its soundset data. Please check your internet connection.

I am running Windows 10 with deactivated Windows Defender and no antivirus, so that is not an issue. Also, I tried with wireless and ethernet internet connections, both are perfect so my internet connection is, again, not an issue. Finally, I tried uninstalling version 1.3.7 and installing version 1.3.3 and that also did not work.

Thanks in advance for your help! :slight_smile:


#2

I am having the same issue, although it used to work fine. I tried the usual uninstall-reinstall, turn off the firewall, etc…, but nothing has worked so far. Really frustrating. I would be interested if anyone has a solution.


#3

I am having the same problem I went from 1.3.3 to 1.3.7 and now it wont load.


#4

Having the same issue. worked just fine for the past few weeks for my game. was going to test things out tonight for my game tomorrow and getting this error. i think it something on Syrinscape’s side of things from previous threads i have found from the past


#5

@rfrazier70 and @Deadhead6093

Have another try now.

I cleared your blessed devices.

*crosses bardic fingers


#6

Just logged onto the forums to see if anyone else was having this issue :slightly_smiling_face:

Unfortunately @benjamin I am still having the same issue.

EDIT: I was able to log back in and everything is working properly now!


#7

nope, still getting the same error. and i double checked to make sure it is allowed through my anti-virus and firewall


#8

mine just went through and i have access again. not sure if it was something i did, or something on your side, or if the Gods just decided to bless me


#9

Hello! I wanted to throw in that currently running into the same error on my first install. I’ve tried re-installing the app, ethernet instead of wi-fi, and restarting the tablet. Any suggestions?


#10

OK @joshweedon91 Have a go now. I’ve given your account a shove.:slight_smile:


#11

Hi @benjamin! Can you clear my account as well? I still seem to be having the same issue. Thanks!


#12

Hi @basilis3761 I’ve looked at the account attached to the email address on this forum post. The account shows no purchases, no subs, and no devices.

Are you logging in with a different account?

Maybe email at support at syrinscape dot com and we’ll get you sorted. :slight_smile:


#13

that worked thanks so much.