Web Player Unable to Play Audio Itself

In Chrome, the web player uses a huge amount of resources (over 3 gigs of memory) and is unable to play more complicated soundsets without stuttering/outright not playing. Playing the mood “Hag and will-'o-wisp attack” from soundset “Dungeons & Dragons: Rime of the Frostmaiden: Easthaven” causes it to stutter and stop playing pretty consistently/quickly, but I’ve had issues with other official soundsets. So far I’ve had to work around the issue by using the online player app which doesn’t have this issue.

Heya,

What device are you using?

We may have some specific instructions which may help, but yes, of course, for the moment the Online Player is still a good fallback position.

We ALSO have some plans to work on performance for weaker devices.

:robot: :hammer:

It’s a problem on both my high end gaming desktop and gaming laptop. I don’t have access to specs on either at the moment but they aren’t weak. I still have plenty of headroom on both, but I think the browser is capping the performance. I also have tried Firefox in the meantime with the same results.

Yes, there is definitely some strangeness from some browsers on some devices sometimes! Stuff we are working on working out!

We did test on a wide range of devices, right down to what we lovingly called my good old “craptop”… and it wasn’t always CPU power or memory that made the difference.

I recommend having a good play around with different combos of devices, audio setups, browsers etc and see if you can hit upon something that works!

One hint MIGHT be: use a browser that is not doing anything else (ie dedicate a single EDGE tab to Syrinscape while you have everything else open in Chrome) (that kind of thing) (or maybe not) (we haven’t worked out all the tricks yet) (reliant as we are on the API and browser behaviours).

Good hunting! :crossed_swords: