Voicemeeter Input


#1

Hi, I am trying to add Syrinscape at Voicemeeter Banana as its own input.

How do I do it?
It seems I can add it but my main volume output is in the way somehow.

Here is a picture of my VM:


#2

I know this isn’t the answer you are looking for, but have you tried Syrinscape Online? It is a solution for streaming the sound directly to your players without having to pipe it through some third-party app.

Maybe have a look here?

https://www.syrinscape.com/online/

As for Voicemeeter - there are some community members that are really experienced with that setup. They will be able to help properly.


#3

Hi. Question. When you say “my main output volume is in the way”, what do you mean? More importantly, what are you trying to do with Syrinscape and voicemeeter? Are you just trying to send SC sounds to your players through a voice program like discord? I see you are using VBAN, is that intentional?

Let me know more about your setup and what you are trying to accomplish and I should be able to help.


#4

Hi, Lord Gwydion. Actually I was trying to reproduce one of your youtube tutorials. In the video “Streaming Sounds Using Cleanfeed with Fantasy Grounds” (https://www.youtube.com/watch?v=uZf9RXvKU5s), you got a question in the comments from QuiteGoneJin asking exactly what I want to know.

In my VMB I have a Main Out, which I think it’s your Music/PC label. So I got the Virtual cables and set my Syrinscape to the cable output. Now I hear both my main output and the Syrinscape (reproducing the same sound from syrinscape), so I am getting the same sound twice. Not sure what players would hear though.

My Syrinscape volume can only be controlled in the Main Output columm instead of the Syrinscape one.

What I want to do is exactly what you do in the video, but I won’t be using Ableton for now. I want to be able to use Discord to talk, and To send music to my Fantasy Grounds players, but I would like to have more control to increase or decrease the volume usin VCB. Every other step I did right, if I am not mistaken, but set Syrinscape is the one I don’t get how to do it.

My input in Syrinscape columm is playing all sounds, not only Syrinscape sounds, I can’t get my Syrinscape columm to play only sounds produced by Syrinscape.

So I want to have different volume controls over Syrinscape and any other audio I am streaming, like tabletop adio (Main Out - Music/PC), in a way that I can transmit both.

The only reason I have VBAN on was a blind try and error effort.

Was I clear enough? Not easy to explain when we dont have domain over the software, specially in other language, but I really appreciate the help.


#5

Sorry. Been tied up! It might be easier to troubleshoot over discord whether private message or voice. I’m sure I can help you figure this out. I’m at the office now but can try to PM with you on discord later tonight perhaps? Not sure what time zone you are in.

If you join my discord and, in addition to the VMB settings you posted here, if you could also post your discord voice settings, your windows default playback and recording device and what output you are sending to cleanfeed (e.g. B1 or something else), I’m sure I can help!

BTW, I was able to help out QuiteGonJin!


#6

Thank you for your effort. I am at UTC/GMT -3, but yes I can discord with you any time at your convinience. Just not sure how to join your discord.

Discord Voice Settings: VoiceMeeter Aux Output (VB-Audio VoiceMeeter AUX VAIO) / VoiceMeeter Aux Intput (VB-Audio VoiceMeeter AUX VAIO)

Windows Default Playback and Recording: VoiceMeeter Input (VB-Audio VoiceMeeter AUX VAIO) / VoiceMeeter Output (VB-Audio VoiceMeeter AUX VAIO)

Cleanfeed Output: VoiceMeeter Output (VB-Audio VoiceMeeter AUX VAIO) - sending through B1.


#7

It would help if I posted the link!

I can’t get on voice tonight (fighting a cold and not much up for talking), but I’m happy to try and private message a bit if you’re around and up for it.

Try and post the screenshots again in my discord when you get there as I don’t see them in syrinscape forum right now. Thanks!


#8

Ok, no problem, On my way.


#9

Just to close this out we think @nashezbaernon.drizzt is all sorted out now.


#10

Thanks so much @lordgwydione, you are a star as always :slight_smile:


#11

No… I am the Technomancer… lol…


#12

Haha this is very true! Either way thanks again for your help :milk_glass: :cookie:


#13

Just confirming I am good, thanks to the help Gwydion provided me. He was very kind and helpful.

This is an amazing community, and I am very grateful. I coul not had wished for a better support.

See you.