Unable to play sound in the beta play


#1

Hi,

I’m unable to hear sound from the online player. I’ve been lurking on the forum to check about the issue and tried to reload, reset, reboot, unlink, relink, uninstall, re install, reconnect to another server, but nothing worked.

the control pannel shows two devices are linked, my tablet and computer, but no sound comes from the website nor stream thought the app.

Help me, Syrinscape, you’re my only hope.


#3

Syrinscape Online comes in two parts, the Master Interface , which is the browser page used to trigger the sounds and Online Player, which is the app that allows you to play the sounds. The message that you are showing above suggests that you are not running the Online Player (or that there is an issue with the Player), so there is nothing to actually playback your sounds.

If you look at the message showing on the Control panel, underneath that error banner it’s showing that you currently have two devices linked, your computer and your android device. it also tells you “Only one linked device can be active at a time” Only the device that you want to play the sounds should be linked, so you will need to click the unlink button next to the one you do not need. Each Syrinscape account can have one linked device at at time, so you would have one device so you can hear your sounds and each of your players can link one device so they can hear the sounds. Does that make sense?

Full details for setting up and running Syrinscape Online can be found here https://www.syrinscape.com/online/ Follow the three steps to get it set up and linked and THEN try triggering the sounds from the browser :slight_smile:

You may also find this tutorial video helpful; https://youtu.be/vfdider-rOQ


#4

You may have many linked devices, but only one may be active and only the active device will play sound. In the device list, the active device should be shown like this:

To make a device active, launch the Syrinscape Online Player app on that device and click the Activate This Device button, which should be the only button available on a linked but inactive device.


#5

All riiiiight !
I had à bit of misunderstood but i got it now.

Sorry fot the late answer but tanks for the help !