Unable to link device to online account


#1

The first time I used it, it worked well and I could hear the sounds being played. The 2nd time it was asking me to link a device. I tried linking it to my online account, but it would sit there with a broken link icon in the control panel and on my desktop it would just sit there saying “This device is not linked to any account.” I’ve uninstalled and reinstalled several times with no luck. Rebooted several times as well with no luck. I tried linking with the pin and had the same results. Any ideas?

Thank you.


#2

You have most likely already followed all of these steps but just in case here is the video Ben did showing how to set up the Online Player. https://youtu.be/iBJdKt7RgPU

Also make sure nothing is blocking Syrinscape’s connection to the server, such as anti-virus software.

Let us know how you get on!


#3

I believe it is the anti-virus software. It doesn’t show it as being blocked, but when I disabled it and linked the device, it worked like a charm. Just an FYI for other cases. I’m using Kaspersky.