Triggering Fantasy Player update for purchased items


#1

Hello there!

New user, trying out purchasing a few soundsets before committing to a subscription. I have an upcoming campaign and I determined that “Debauched Gala” and “Battle of Wolven Pass” fit the bill nicely.

So I successfully paid for those, returned to Syrinscape and tried to access them through the Fantasy Player on my PC, but the download screen doesn’t show. I can tell from my ios app that those soundsets have registered as paid on my account, because I can download them from there - but the PC Player is not logging the change.

I’ve tried pressing reload and logging in and out a few times; as yet to no avail. Are there any other ways to trigger a refresh on the account that I might be missing?

I did read around the forum first to self-diagnose and I can see that there’s a bit of server slowness around here, but that seems to be confined to uploading soundsets rather than accessing purchased ones.

Thanks in advance for helping out.


#2

Firstly welcome to Syrinscape! :slight_smile:

Secondly A small number of people have reported a similar issue today, with purchased soundsets not appearing in their Players. Our Dev team are currently looking into it with their goggles of true seeing and hammers of goblin smashing so hopefully they’ll get it sorted ASAP.


#3

Yup. Dev team is working on this right now.

Shouldn’t be long…

:slight_smile:


#4

@jamesrichardmarzec I’m still looking into the reason why your available chapters file for your Windows device did not update automatically, but I’ve manually triggered an update, and looking at the file I think your purchases should now be showing up as available to download on your Windows device.

If this happens again, do still let us know (so we can investigate), but you should be able to manually trigger an update yourself by adding/removing a campaign via the campaign manager, or adding a soundset to a campaign.


#5

Thank you, gentlemen, and thank you for the terrific product.


#6

I am sadly having the same type of problem as well. I just registered for an account, signed up for a subscription… but nothing beyond the free sets show up in the fantasy player.


#7

@xphile101361 Have another go now.
I’ve given your account a boot! :smiley:
Also: Thanks for subbing!!!


#8

Sadly the fantasy player still doesn’t seem to be updating. The Online and SoundSet creator are working fine though!


#9

Might this be your device:
EIR, Intel® Core™ i5-3450 CPU @ 3.10GHz (16348 MB), Windows 10 (10.0.0) 64bit

Running the latest build?
Version 1.3.7-20180815 (on Windows)


#10

That would be me!

And now its working fine! So dunno what changed, but I have sounds! :laughing:


#11

I blame Goblins! :smiley:

Now that’s working, have you checked out all the threads here:
https://forum.syrinscape.com/c/pro-tips-how-to-use-syrinscape-well


#12

I’m having this same issue – paid for the fantasy pathfinder subscription but am still only able to access the free SoundScapes.


#13

@AbessiaMalktho Working for you now?

ALSO = THANKS for subbing!!! :sunflower:


#14

Yup! Working now. Thank you!!!