Syrinscape stuck in fullscreen mode


#1

My cat stepped on my keyboard and Syrinscape went into fullscreen mode, and now I can’t get out of it; I have to hit Ctrl+Alt+Esc if I want to switch to another program. (Which I often do because I use Spotify and Youtube for BGM in addition to Syrinscape.) I’m running Windows 10. Tried hitting f11; tried uninstalling and reinstalling Syrinscape. Searched the settings for anything that would be relevant and found bupkis.

I found an old post from a user with this exact problem. Even though the topic was marked resolved, I didn’t find a solution there. The suggestion to search for “Unity force windowed mode” etc. was not helpful because all the results came back from the perspective of a game developer creating something in Unity, and I’m a lowly end user with next to zero coding skills.

Help?


#2

Have you tried to “Alt+Enter” back to windowed mode?