Syrinscape Sounds not working on Fantasy Grounds-RESOLVED


#1

i have paid, subscribed and downloaded the Syrinscape Online player as well as the Fantasy, Sci-Fi and Boardgame players. I installed the MOD and .ext files to Fantasy Grounds. I have restarted my computer and still get no Syrinscape sounds on Fantasy Grounds.

How do I make this work?


#3

It depends which Mod and Ext you are talking about. Are you referring to Mattekure’s “Fantasy Grounds Syrinscape Sound Links” or another of the mods?

If it is the “Fantasy Grounds Syrinscape Sound Links” mod are you following all of the steps in Mattekures tutorial video? There are different steps to follow depending on whether you are using Syrinscape Online or the Genre Players (Fantasy, Board Game or Sci-fi) and his video walks you through those steps


#4

If you are using my extension thats available on the DMsGuild, I’m happy to answer any questions on it. In general

  1. Download and Install Syrinscape Online. Make sure its running and connected.
  2. In Fantasy Grounds, make sure the extension and sound links module are installed in the correct folders.
  3. When loading your FG campaign, make sure the extension is selected to be loaded. If the extension was loaded properly, you will see a notification in the chat window.
  4. Make sure the sound links module is loaded (it should load automatically, but it doesnt hurt to check)
  5. Go to the Library, and make sure the “Syrinscape Sounds” banner is selected so it appears on the sidebar.
  6. Open the Sounds window. Click on the “Register Authentication Token” button at the top. Paste in your Syrinscape Online Auth token.
  7. Now sounds should play when you click the play button on a sound record.

The module contains more detailed instructions for getting everything running and info on using the Fantasy/Sci-fi players and info on automating sounds using triggers


#5

Also, if you are using a Mac, there may be a few extra things you need to do to get it working.


#6

Hi. I paid for your Fantasy Grounds Syrinscape Sound Links through DM Guild.
I have the Syrinscape Sounds.ext and the Fantasy Grounds Syrinscape Sound Links MOD.I watched your video twice and set it up as shown twice, in case i missed something the first time. Everything is in place on Fantasy Grounds. The chat window showed Syrinscape Online Sounds v1.9.
I even checked my sound settings and anti-virus, but that seems to allow the program to go through.


#7

I use Windows 10, not a MAC.


#8

Hmm. I might be better able to help with more live chat. If you can, swing by the discord https://discord.gg/FVgtecr and ask for user mattekure. I am on there most of the time and we can take a look at what might be causing the problem.

Also, just to verify. Can you make Syrinscape Online play sounds using the web master interface? If you click a button there, does sound come out on your machine?


#9

I will go on Discord right away.
Syrinscape Online does work with the Master Interface. I can play the sounds no problem.


#10

It asks to claim my account and I am not sure what that means as I have used my password but it says I am already registered.


#11

You may have to create a discord account unless you already have one. If you already have an account, log into discord first, then click the join link


#12

Hi mattekure, i sign for supersyrins to use on fantrasy grounds, but i cant find your tutorial video mentioned in the second post, i cant find your ext and modulo either, can you help me?


#13

There are a couple of videos about my extension.

Instructional Videos

And a longer video introduction where we were lucky enough to have Ben Loomes join us.

The extension is available on DMsGuild.