Syrinscape Online Player Stuck on Startup

I have had a lot of success using the Online player in the past but haven’t hopped in for awhile. Now when I start it, it just stays on this screen (attached) and doesn’t seem to connect or do anything else. Nothing changes if I log into the master interface and start playing something.

I have reinstalled, restarted my PC (Win 10), gone into windows firewall and added the program, and am not sure what to try next.


I had the same problem crop up yesterday so it is something that we are aware occasionally happens and are looking to fix. For a work around I found going to the control panel, clicking on the link symbol to unlink your device and then relinking with the PIN number fixed it and let me get straight back into our game

Thanks! I’ve removed my links in the control panel but the player never gets to the point of showing a pin or giving the option to link. It still stays on that startup looking screen (shown before) whenever I start it up.

I did a full uninstall and removed all components of the online player before doing a fresh install and this allowed me to get to the screen where I could relink my PC.

So thankful! This tool has been invaluable for making the game more immersive with remote players!

1 Like

My partner is having this same issue on her Mac atm. I’m a windows user so I know nothing about Mac’s so any advice would be of help.

We have many people using Syrinscape on Catalina, but, yes, it does object a bit with a few warnings and often blocks the first run.
First give this a try:

  1. Shutdown Syrinscape completely
  2. Restart your system
  3. Restart Syrinscape
    If you have no luck with that, then check you are running it the best way for the OS:
  4. download the DMG and drag the app to /Applications folder (ie don’t run it from inside the DMG)
  5. right click and select open instead of double clicking to launch the first time
  6. if Catalina asks for additional weird permissions (eg to monitor keyboard input), you can deny… We think this is due to the version of Unity this build is running on, and we do NOT and do NOT need to monitor keyboard input while the app is not active
  7. if it appears to be stuck, quit and re-launch the same way
    This is an issue we are working on, and it will be fixed with our next released version.

Let us know how you go!

Cheers! I’ll give this a try and let you know how it goes!

Sadly this didn’t work, all of my PC players have had no issues with this.

Do you know when the next version will be released?

Thanks for your help,

No date set yet. We are working on a MAJOR update to the latest version of Unity, which involved a language change! Stay tuned.

In the meantime, have you considered just running the Online Player on a phone or tablet?

Had the same issue and it turned out that McAffee was blocking online access for the online player. Enabling access made it starting up smoothly


Hi, is there a solution or bypass for this? One of my players has this same issue. He works on a windows PC. We tried reboot and uninstall-reinstall. Something else we should try? Thank you.

Normally it’s because something is blocking Syrinscape’s access to the Server. On a Mac its normally the OS and that’s something we are looking to resolve, on a PC however its normally Anti Virus Protection. Tell them to make sure the Online Player is listed in the AVP’s safe list. if they temporarily stop the AVP and then try to run Syrinscape does it work?

Hi Steve. Yes, the online player is in the save list. No, AVP stopped still has the same result. When the app starts, the player sees the app window for a fraction of a second, and then it is replaced by the same screen as above. Thank you.

Hey @karel_tesseur

As Steve said, sooooooomething is blocking Syrinscape’s access to the internet. Firewall? Proxy settings? The user’s ISP?

Anyway, Syrinscape seems to be the only app that doesn’t work anymore. We still can play, but without the ambiance, what a pity. Regards, Karel

Don’t give up! :slight_smile:

Have you tried running the Online Player on a different device in that same network? Or running the old device in a different network? What’s a good way of working out where the broken link is.

Thank you for the advice. We will try this, but I’m afraid it will have to wait until after the total lock-down.

1 Like