Syrinscape Online Player Freezing on Startup


#1

I had no problems downloading the online player, starting it and then linking my device (which shows up as linked on the control panel). However, as soon as I linked the device, the online player would not progress past that point. I attempted to relaunch the player as administrator, ensured that my firewall wasn’t causing an issue (turned it off entirely), and I’m not running any kind of antivirus. Still no luck, unfortunately.

Below is a screenshot of the screen it’s getting stuck on during startup.

Any help would be greatly appreciated!


#2

Currently experiencing the same problem, as are all my players.


#3

Thanks for the heads up.

We are working on this right now. :bug::hammer:

Stay tuned here for an update as soon as we can update!


#4

@Michaelhaystone @SuperKikoni

Working?


#5

Not for me. I’ve been having issues for over a week now. Last week I was able to open and users were able to connect, however no sounds went out to them or me. This week it doesn’t seem to be getting past startup.


#6

@raynadustin
I think yours was a separate issue, right?
Are we discussing you somewhere else? Another thread or on email?


#7

Currently working for me, and my players as well! Whatever has been done appears to have fixed it for now.


#8

@benjamin The problem I mentioned is separate but at the moment I am still having the same issue reported above.


#9

@Michaelhaystone Did you do anything special to get it working? Are you using Windows? Still not working for me.


#10

We all just shut it down and restarted, so we must be looking at something different for you @raynadustin. Wanna shoot me an email with some details and screenshots? Or point me to where we are already discussing this? :slight_smile:


#11

Maybe. I can send you an email but basically this is what I’m looking at when I open Syrinscape online Player. I’ve uninstalled it and reinstalled then restarted the computer. Dunno what the deal is.


#12

All I did was restart the online player.


#13

Soooo @raynadustin,

Baring something wrong at our end… which there hasn’t been till just 2 hours ago (for approximately 30 mins), then we are looking for something on YOUR system that is blocking access to the internet.

  1. Can you get the Online Player to run on a different device?
  2. Can you get it to run in a different network?
  3. What antivirus/malware protections are you running?
  4. Can you white-list Syrinscape in these?
  5. All these sorts of questions. :slight_smile:

#14

Also as a general message to everyone on this thread…

THANK for your support, and keep the questions and feedback coming in! :slight_smile: :slight_smile: :slight_smile:
:space_invader::whale:


#15

Hmm… maybe not working again!>?


#16

I am having this same issue. It was working great last night. Now the app freezes when I try to open it. I tried restarting and un/reinstalling. No luck.


#17

Yeah. I think it is broke again! Looking again with a heavier hammer! :-/


#18

OK. Running again… we are watching it… like a thing that watches things really well… hey… a “hawk” could be a good animal for that analogy… I should remember that next time…


#19

@benjamin
We are back in business! Thanks!