Syrinscape Online not working for me - Mischief managed


#1

It used to work, took a break (couple of months), and now can’t get working.

Tried updating Online Player.

Please help.


#2

What isn’t working? Doesn’t it start? Can’t clients connect? Is no sound playing back? A little bit more info would be cool, so you can be helped properly… :sunglasses:


#3

@metroch

Also: when you say you’ve tried updating the Online Player, does that mean you’ve successfully downloaded the latest installer available on the /cp/ page?

And yes, all the info @new_vision is suggesting you give will be VERY useful! :slight_smile:


#4

My apologies, as I should have been more specific.

From the beginning, I’d previously had the online version working. It’d been a while, so I went to /cp/ and (re)installed newest online player. It runs, and I’ve connected my device. I go to /cp/, and my system is linked. I go to /account/campaigns/, and have 2x built. When I go to /master/#/, I have the selection of those same campaigns

Now, I select one. Things whirl a little bit, and then nothing.


#5

If this is true, it might be the problem: /about-syrinscape/coming-soon/…“The best news is that it is FREE for all our SuperSyrins, so subscribe today and be transported anywhere in the multiverse.”

Where, /online/ says (and firmly implies throughout): “Sign up for a FREE Syrinscape account.”…“Go to the Master Interface to play with the free content and any SoundSets you own.”


#6

To be 100% clear. :smiley:
ANYONE can use Syrinscape Online to run any content they have access to = these sounds will play back on THEIR device attached to THEIR account.

To run a game with a whole party of friends listening in all around the world = you’ll need a SuperSyrin Sub for that.


#7

So do you see timing and amplitude meters going up and down as if something is playing, but you can’t hear anything.

OR

Do you get no meters = our server can’t find your Online Player?


#8

Sounds like the second. I get no change.


#9

So in that case you have no Online Player connected to your account and/or running.

Have you:

  1. Activated the Player you are running with the account you are running the Master UI in?
  2. Have you PIN connected that Player with that account?

Maybe hit the break connection lock and reconnect?

Something blocking communication between:

  1. The Master UI and our server (unlikely)
  2. The Online Player and our Server (more likely)

#10

ok…idk what happened…i’d started up in every order, refreshed in every order with no success…but, now it’s working…ugh


#11

Ha ha! Always the way! :smiley: I blame actual Goblins!

NOTE (for future reference, and for other people reading this thread)

So do you see timing and amplitude meters going up and down as if something is playing, but you can’t hear anything.
= The Online Player is running, connected, and working but you are not hearing its sounds (volume, system volume, speakers not plugged in etc)

OR

Do you get no meters = our server can’t find your Online Player?
= The Online Player is not running, not connected to the correct account, or blocked from communicating.

Sense makes?


#12

I am can now, not before


#13

I’d like to revive this thread a little because I am having a strange, similar issue and this is the only place I’ve seen the amplitude meter mentioned. So my issue is as follows.

Certain sounds in the master interface will not play when I click on them. The timing meter starts up at full (and does not count down), and the amplitude meter never blips up, and I hear nothing. I have tried on my desktop PC, a Macbook, and my laptop PC. The sounds will not play on any of these devices. Again, however, some sounds will play, but not all. What leads me to believe its an issue with my firewall/router rules is that all the sounds will play on my friends machines connected to the game, and the sounds will play on my Android device using the latest player. The sounds play (and I see both meters) when my phone is connected to WiFi only (data off), the same network that the 3 machines mentioned earlier were connected to.

So I am lost. Any suggestions @benjamin