Syrinscape Online not functioning


#1

I downloaded syrinscape online on my desktop first to see how it works, and it works perfectly. So I downloaded the player on my iPhone because that’s what I use to play music. But on my phone, if I press “Link this device” it takes me to the web browser but no music plays, when I go back to the player it still has the same code as if I didn’t just link the phone. If I close and open it again it’ll say another device is activated even if it’s the same device I’m using. When I try the other method of simply putting in the code it still doesn’t play any sound and restarting it only puts up another code which makes me re link the device. I am at a lost now


#2

OK. There is a bit of weirdness with getting things LINKED and ACTIVATED at the moment.

I suggest:

  1. Restart the app between each of the steps (LINKING and ACTIVATING)
  2. If that doesn’t worked, completely unlink the app, by clicking the ‘break chain’ symbol in BOTH the /cp/ page AND on the app, then try linking again
  3. then NOTE: the app will need to be in the foreground to make sound
  4. and NOTE: check the phone isn’t on ‘mute’ or ‘ringer mute’ because that will stop Syrinscape from making sound too.

Can you get it to work.

ALSO: Since you are keeping the app in the foreground, a) turn down the brightness and/or b) plug it in.

Let us know how you go. :slight_smile: