Syrinscape online beta?


#1

When is Syrinscape online going to be released and out of beta? Is this still being worked on or is it eternally beta?


#2

Syrinscape Online has been out for months. It’s still technically in beta whilst we put the finishing touches to it and make sure that its stable but the program has been in full use by our Supersyrin subscribers for several months now


#3

Yep I have been checking ever so often, I tried again today and it still seems really slow and not responsive. Some times I have to stop and start the sound set multiple times to get it tut o work. So I was wondering when it was going to be released (in hope the performace issue where fixed)


#4

You should be experience very fast response. Performance issues have been MAINLY ironed-out since the middle of last year.

What are you getting for a PING (at the bottom left)
Note: the FIRST time content playsback and required samples are downloaded automatically from our server by your Player App = this can create a little delay (but after that you should get a normal response = similar to the Offline Players)

Give us a bit more info and we can try and diagnose why you are not getting expected performance. :slight_smile: :bug: :hammer:


#5

@marroon69 We don’t generally publish ETAs for implementation of specific features or new versions. But rest assured, we have already made many improvements relating to performance and stability, and we are always monitoring and adjusting.

If you’re having a specific reproducible performance issue, I’d love to help you troubleshoot it. We may discover an issue with your setup, or you may help us track down and eliminate a bug or discover some code we can further optimise.

Information that can help us diagnose performance issues includes:

  • What platform (OS and browser version) you’re running the master interface on?
  • What platform you’re running the online player on?
  • What are the specs of the devices the master interface and online players are running on?
  • Are you playing solo or running remote games?
  • Are you the GM or player or both?
  • Are you using official or private soundsets?
  • Which specific soundsets are you using?
  • How many elements are in a problematic soundset?
  • How many elements are playing concurrently when a problem occurs?
  • What is your geographical location?
  • What is your average latency (reported bottom left of master interface, above the artwork)?
  • Which server are you connected to (next to latency)?
  • Have you tried reconnect to a different server (button next to the server name)?

#6

Information that can help us diagnose performance issues includes:

What platform (OS and browser version) you’re running the master interface on?
Windows 10 Chrome Version 79.0.3945.130 (Official Build) (64-bit)

What platform you’re running the online player on?
Windows 10 64 bit

What are the specs of the devices the master interface and online players are running on?
Processor Intel® Core™ i7-2670QM CPU @ 2.20GHz,
2201 Mhz, 4 Core(s), 8 Logical Processor(s)
Installed Physical Memory (RAM) 16.0 GB
BaseBoard Manufacturer ASUSTeK Computer Inc.
BaseBoard Product G74Sx
OS Name Microsoft Windows 10 Home
Version 10.0.18362 Build 18362

I am running the player and the master on the same platform right now

Are you playing solo or running remote games?
solo

Are you the GM or player or both?
Both right now

Are you using official or private soundsets?
I have tried both I will say the rpoblem appears to happen more on the community sets

Which specific soundsets are you using?
I am currently testing a few of them so not

How many elements are in a problematic soundset?
I basically hit the pre set sounds

How many elements are playing concurrently when a problem occurs?
one preset sound group at time

What is your geographical location?
Green Bay Wisconsin

What is your average latency (reported bottom left of master interface, above the artwork)?
it hovers a little above 100 ms (105 to 130 I have seen but mean is 105)

Which server are you connected to (next to latency)?
1.4.6-20200115

Have you tried reconnect to a different server (button next to the server name)?
no I have not I will try that today


#7

So doing so more testing this morning it is Saturday :slight_smile: I ran into the same issue…I reconnected to another server and it did not seem to make a difference

Server 1.4.6-20200115
average ping 106ms

So I was using the “Windosong Caverns” sound set. even clicking the global One Shots sounds was taking a long time…20 to 25 seconds to play. I would hit the “1d6 button” and wait 20 to 25 seconds for the roll. It was not consistent, some times it worked right away but that was the outlier of the group.