Syrinscape (Fantasy) won't launch beyond the Loading Screen


#1

My Syrinscape (Fantasy) software won’t launch past the loading screen. I only see a textbox stating “Syrinscape is Loading Please Wait…”
At first I thought I was just being impatient, but this screen remain for after nearly 30 minutes.

I have no issues launching Sysrinscape (Sci-Fi), however.

I have tried uninstalling an reinstalling, but with no success.


#2

For me, it just took 5 minutes and two attempts to get connected. The server-side fix deployed yesterday appears to be less than perfect …


#3

As ahk already pointed out, there were server problems the other day and should be fixed by now. Is your problem still persistent?


#4

Hi @ahk What did you actually experience?

Was it a first run on the system?
Were you having trouble signing in?
Give us some details. :smile:


#5

Here is the info:

  • This was an existing installation of Syrinscape on an iPad
  • The tool was set to automatically login.
  • I do not know whether the difficulties were in the actual login process, as the only thing shown was the Loading screen.

Hope that helps …


#6

My issues seem to persist.
I also have Syrinscape installed on my Ipad - where it runs fine.
I also have it installed an another laptop - unfortunately one in which I do not game with as much - and it runs fine.
However on the laptop where I run much of my games, I still cannot get past the initial launch screen. I have had no problems running Syrinscape in the past on that particular laptop and I do not know what has happened to change things.


#7

Sooo… this device won’t get past the initial picture of “Syrinscape”?

Since we are not getting ANY other reports of this kind of thing atm… and it’s a nice matured version of the app (we haven’t done an update recently), we should be looking at something particular to your device.

Start with the old:

  1. Complete uninstall
  2. Clear Cache Data (though you might want to backup so you don’t have hundreds of SoundSets to reinstall again once you get it working. Find App data here: C:\Users[YOURUSERNAME]\AppData\LocalLow\Syrinscape
  3. Restart
  4. Reinstall
  5. Allow/whitelist/greenlight with any virus things

Any luck?!?


#8

I just hit this, as well. Was running fine, rebooted, now can’t load. I’ve done the whole uninstall/clear cache/etc. Is there a log file I can check that might help? Event viewer has nothing of note.


#9

@giller1313 Working for you now?
How good is your internet?
Goblins in the wires?


#10

Good morning!

Yeah, I went the uninstall route, again, but went the extra step of killing all of the registry details. That seemed to do the trick.


#11

Just to add to this, I reverted back to the prior download as I really want the 3rd party integration feature. When I did so I noticed that it took a very long time to get past the loading screen but I waited and ultimately it did load. For a while I thought it was frozen, but it wasn’t.


#12

How long did this take? I have the exact same issue as Gwydion. It is sitting here for over an hour still at the loading screen. The app hasn’t crashed though, just sitting there.


#13

Starting Syrinscape shoooould take up to 30 seconds…

Restart?
Re-install?
Clear Cache?

You on PC?
Cache is here:
C:\Users[YOURUSERNAMEHERE]\AppData\LocalLow\Syrinscape\

Any lucks?

Is this on the older version?
Latest version?


#14

Syrinscape Fantasy on PC. Wanting this for Fantasy Grounds integration. First I installed the latest version with no issues, but could not get 3rd party integration to work. So uninstalled. Deleted that folder completely (the one with the cache and all the other subdirectories)… restarted, no luck. This is version 1.3.3 20160816.

I had already downloaded all the soundsets to both the pc and my ipad (ipad seems fine).
My laptop is pretty recent… 24 gigs of ram, a gtx 980M, i7 processor etc.

I let it sit all night and still stuck on that loading screen.
Thanks for any info.


#15

So, on a hunch, I wiped out 1.3.3 and tried reinstalling 1.3.7.
Instantly came up with no issues.
I am doing some more experimentation here but I suspect it doesn’t like something about trying to reinstall an older version on my system. Going to try logging out from the newer one, reinstalling again, etc.


#16

And that fixed it. I was “logged in” to the app on my previous installation 1.3.7.

To fix this, I had to reinstall the latest version and LOG OUT before uninstalling, then i reinstalled 1.3.3 with no further issues.


#17

Aaaaand another update. After running the app and rebooting, i was stuck in the loading screen loop again.

Next step, logged out, uninstalled syrinscape and deleted cache, then went through the registry and deleted all keys related to both versions of syrinscape. reboot again and reinstall 1.3.3.
So far it seems to be working but we will see if it holds.


#18

Yes… I think the registry might be a prob, if there are items in the newer version that shouldn’t be in the older on.


#19

Perfect, logging out before uninstalling solved the problem, if not an option removing the registry probably will to solve the issue…