Switching to a new soundset results in no sounds - FIXED


#1

While using the fantasy player on my verizon ellipsis 10 tablet last night, I couldn’t get anything other than the first soundset I hit play on to make noise.
IE: I opened 1920s car chase, chose the “slow traffic” mood, and got the session underway. All the sounds worked perfectly. The scene changed, the PCs entered a fairy hollow, so I clicked on the “elven vale day” soundset and chose …mm “gentle rain” …or something like that. No sound. I moved to bug bear battle, just to check it out, no sound. Moved back to 1920s car chase, it worked just fine. I backed out of the player, killed its processes and relaunched it, started bug bear battle and it worked great. switched to 1920s car chase, nothing.
Help? Do I need to clear the data on that device and download it all afresh? I’m stumped.


#2

That’s super weird. Never heard that one before!

  1. Is the Ellipsis an Android Tablet?
  2. Running which version?
  3. Old/new?
  4. What sort of memory does it have

#3

Its not the newest tablet, maybe a year old, running the newest version of android os and the newest version of the player, with 32g built in/internal memory.


#4

Once you have selected the “initial” soundset, can you turn on and off every mood/element/oneshot in it?

What happens if you start a mood, listen to it and then stop it by pressing the mood again before changing to another soundset?

As before, but instead of stopping the mood manually, you stop the playing by hitting the big pause button in the lower left area before changing the soundset?

In your mentioned example you are using soundsets from the two different players, by using your own campaigns I guess. Is this odd behavior happening when you use the SciFi Player?


#5

I can turn every mood etc on and off in the initial soundset
If I stop the mood by pressing it again,when I change to the new soundset, it doesn’t work.
I will have to try using the huge pause button. I tend to ignore it.
I don’t have the scifi player downloaded, but I guess I can try it.

I’ll get back to you with research in a while


#6

Welp, I’m not sure what changed but it all seems to work as it should now. Mark me as fixed?


#7

Don’t know why, but fixed! :smiley:

I blame Goblin-zeez!