Stuck in windowed but full screen mode - FIX SHOWN HERE


#1

Hey y’all, something funky happened when I reinstalled my graphics drivers. everything else seems fine but my syrinscape player now takes up the entire screen in a 1920x1080 window. It won’t let me restore, maximize or resize the bloody thing. I’ve tried alt + enter and that hasn’t worked either. I’ve tried uninstalling and reinstalling and also, no joy. So I’m kind of at a loss.

Any help would be greatly appreciated!


#2

Here’s the info you need. Be careful! Make a Restore Point before you ever work in your Registry!


#3

Thanks for the quick response. Was there supposed to be a link?


#4

Can you see the forum topic I linked to?


#5

AH yes. New to the forums. Sorry :slight_smile:


#6

Oh wait, no I don’t think I can.


#7

This link just redirects back to this same post for me. Several people I play with are having this same issue so a fix would be great. Really annoying on 4k monitors for it to be maximized the whole time.


#8

Sorry about that! Here you go @ninjapengui