Stop All Doesn't Stop Library Sounds


#1

So if I’m auditioning sounds in the library, “Stop All” doesn’t stop those sounds?

I have to go and try to find them again and unclick them.

Shouldn’t “stop all”… stop all?


#2

I have the same issue. It only stops the sounds in the soundsets. This is really annoying if you’re searching for sounds in the library and want to flip through sounds quickly.


#3

Ran into this today. I had to copy the “Enigmatic Silence” element from the custom moods to force the player to shut everything off. It got to the point where the same sound element was playing repeatedly and nothing would turn off.


#4

Thanks for the report. I’ve confirmed this bug and added it to our queue.