Spooky Music not playing/delayed - RESOLVED


#1

I have setup a custom mood that triggers the music from the “Spooky” soundset. However, when ever i trigger the mood, no music plays. If i go to the Spooky soundset i do see the play icon cycling but the outer ring of it is dim. It isnt until the ring cycles through once that it turns full brightness and begins to play music.

Is there a way to get rid of this delay?

(This is on a Samsung Galaxy Tab 3 Android) … also happens on PC


#2

There are some tracks that start with a delay in the soundset. That’s what you’re seeing with the circle thing. I recall that some elements don’t have this delay. I will check later and return. :grin:


#3

I would suggest the developer add a “no delay” version of the music slider for the Spooky soundset. Much like the “Witchwood” soundset


#4

@picklestein Your wish is my command,

…one moment…


#5

Done @picklestein

Update your data (under the settings COG)

OR

Just clear the data (in the same place) and reinstall.

Let me know if that works for you. :smile:


#6

Amazing, thank you! Now my druids dream about deathly spiders can go off without a hitch :wink: