Soundset not appearing after upload


#1

I made a soundset last night and have tried uploading it a few times, but I still can’t see it in the campaign manager or the player. The first time I may have forgotten to designate a player, but I’ve fixed that. I’ve tried restarting the creator, and I’ve cleared the appdata folder based on other threads, but I still can’t see it anywhere. I also saw that the player sometimes doesn’t like certain characters, and one of my moods had a / in it, so I renamed the mood and re-uploaded but still a no go. Soundset’s name is “Ruins of Rovagug”


#2

Did you use own sound effects or music?


#3

No, it’s all stuff from syrinscape. I used a couple elements from sci-fi, but otherwise all fantasy.


#4

Make sure you have NO special letters anywhere for now, especially not in the elements. As you are not using anything from outside sources, the problem is likely to be some setting/faulty naming. Make sure the elements are really named. Sometimes it happens, when you make lots of changes in a short time, that not all changes are taken. And doublecheck the category again. The changes not taken issue could happen here, too.

:smiley:


#5

Checked again, there are no special characters anywhere in elements or moods. Tried uploading again, nothing.


#6

How large is the Soundset? Generally 100 mb is the largest size that you can upload to the server. If your Soundset is larger than that you will need to split it down into to.


#7

That seems to have been the problem, I’ve split it into two and uploaded the first one, and I can see it in the campaign manager now.

Thanks Steve!


#8

No problem! :slight_smile: