Soundcreator Won't Upload Full File - FIXED


#1

Good day all,

I tried uploading some samples and I noticed that it didn’t upload the full file size. How do I get this fixed?

I have followed the standard (WAV, 44.1k, 16 bit, no meta-data) but it still wont upload the full file.

Thank you all.


#2

What do you mean by “didn’t upload the full filesize”? Is the sample incomplete and you can’t listen to it from inside the Creator? Is it chopped off at the end? Is the length / duration different? Or are you just refering to the filesize itself?


#3

The duration of the sound track was reduced in length. A song that would be 3:00 would only upload 0:36 of the song. I finally figured it out to be a glitch in my audio editing software that I just needed to debug.

Thank you for the reply though and trying to assist me with the issue. I appreciate it.


#4

Ah cool.

@sailorrys I would try a fresh encode and import of the sample and see if you get a better result the third time.

Mysterious…

Maybe cut the audio data into a completely fresh file (NEW FILE) and save that and the import… just so there are definitely NO TAGS, or markers… or anything like that?

Let us know how you go!


#5

Hey, I’m having this issue, too! It’s really driving me nuts. I’m getting no transcoding issues, but files simply will not upload in their entirety–the audio is just cut short.

WAV, 16 bit, 2-channel, 44100 Hz, no metadata. Still, it always clips the length of files to 69.8s for me. Every time. I’ve tried different files from different sources. I’ve tried encoding with VLC and Audacity. I’ve tried removing properties and personal information through the Windows properties tab. I’ve tried copying the audio data into an entirely new clean file and saving that. I’ve tried saving as OGG files. They ALL upload and play just fine, but they always cut to 69.8s.

What on earth am I not trying? What’s the secret sauce? I’m losing my nerdy noodle.


#6

Can you upload the file you’re trying to import somewhere or point to the location where you downloaded it? This really sounds mysterious…


#7

Is it a constructed sound or “as is”?


#8

Take a look! https://www.dropbox.com/s/c8draihacee6cqb/Horizon%20Zero%20Dawn%20-%20The%20Future%20By%20It's%20Throat.wav?dl=0

It’s from a video game soundtrack, so as-is if you don’t count converting it from an MP3. I thought it’d make for some pretty epic boss music and it would be nice to have it in Syrinscape instead of jumping back and forth between Spotify and Syrinscape for music and effects.

I do appreciate your interest and help.


#9

I will take a closer look tomorrow.

So - it was originally an MP3 and you converted it into WAV file. Did you clean the metadata before the conversion? With original content often comes some sort of untraceable protection. Maybe that’s the case here (on case you should have deleted the metadata).


#10

@james123_earle I donwloaded the file from your Dropbox and imported it into the Creator. Runs flawlessly for me, all 3 minutes and 13 seconds.

It’s a mystery.


#11

I tried it on my laptop instead of my desktop and it worked perfectly there! Very odd. The laptop is a little too slow to play around too much with the Creator, but I can do the uploads there as needed and this discovery could help me narrow down what the issue is with my desktop. Thanks again for looking into this with me!


#12

Yes. SO you could upload via the laptop, push a basic SoundSet (containing all your samples) to the server and then instal that on your main computer and utilise the samples there.

= weird but effective work around :smiley:


#13

Thanks for your help with this @new_vision = especially checking the actual samples themselves. That really helped. :beers: