Sound Set Creator - Browse Elements and Samples


#1

There seems to be a maximum amount of either elements or sound samples that can be displayed at one time. How do I browse all elements and samples without searching for a specific name?


#2

From what I recall there is a display limit of 25 elements/sounds for the moment. Iirc that is worked on by the crew and should hopefully be fixed in a future creator release.

Workaround for now - precise search terms. :wink:


#3

It’s supposed to give you another 25 when you get to the bottom… but this seems to only work on some browsers some of the time atm.

What I do is be tricky with how I name things and search for things:

If you have 35 files called:
Dog woof_01
through to
Dog woof_35

Search for:
dog
which will bring up the first 25

then:
dog _2
which will get you the last five in the 20s

then

dog _3
which will get you the last few.

Makes sense?


#4

And then… we’ll fix the thing… too. :banana:


#5

I’ve tried both firefox(ver 57 64-bit) and Chrome(Version 62.0.3202.94 (Official Build) (64-bit)). Both seem to have the same problem.

The biggest issue is I don’t know all of the sound samples, so i have to just randomly input words in the search that are synonymous with the general feeling im looking for. :slight_smile:


#6

Try throwing darts with a blindfold… :smiley:

Yeah… and then also we will fix it!

Soooooon…


#7

I noticed this same bug was reported several times, going back to July of last year (2017).

While it’s been mentioned that it’s going to be fixed “soon”, I subscribed today and found that I can only see the first 25 or so samples. For me this largely defeats the purpose of the app, as I would have to go through my computer’s music files and look up the music I want, just to then go to the app’s search bar to then find it and add it.

Is this bug still being looked at because as a new user and monthly subscriber I’d consider this a blocker for my personal use which is a shame because otherwise this has been an amazing piece of software.


#8

You do realize that the Creator doesn’t browse your computer’s media library, but only the samples/elements within the creator? As I have written in the other thread, with the Master/Minion Player in development, fixing the creator has dropped in priority, but it is FAR from being useless. Take your time to get acquainted with it and you will see, it’s totally worth it and this bug is one to be avoided easily. :wink:


#9

Hey @jamesinseattle

Just try being more specific with your searches.

Ie when searching for:
Dogs_01
Through to
Dogs_36

Sear h first for:
Dogs_0
Then
Dogs_2
Then
Dogs_3

That’s what I do, anyway.

And yes, thanks @new_vision, as he said, rather than throwing away money on some of these more quirky (work-around-able) bugs in the creator, we put in on pause with a view to releasing a new improved version based on our new Master/Minion architecture.

All makes more sense to you?


#10

Also, @jamesinseattle Have you watched the extensive YouTube Tutorials, you may may find many very useful hints and tips there, and then, yes, ask more questions and we’ll help you work your way through getting the most out of the Creator and Syrinscape.


#11

I’ll look more into the Master/Minion Player development. I realize the Creator doesn’t browse my computer media library, as I uploaded many .ogg files and browsed through the Bugbear collection. The app is amazing but with this bug I’ll have to spend unnecessary time fiddling with the search bar because I can only see the first 25 samples in any library. I’ll check out the Master/Minion Player and look forward to seeing what you have in store.

Again, love the app, it looks to have a huge place in my games, I just have to work around this browse issue and it will take more time then I have right now.


#12

Yes, I’ll check out the Master/Minion architecture. Thank you for the response!


#13

@jamesinseattle the dev team maintains that paging onto the next 25 samples works on their machines… maybe try a different browser?

Let us know how you go!


#14

I’ve tried the latest Chrome, Edge & Firefox. Also I just recently did a hard drive format and clean install of the latest Windows 10 Pro version. If there is anything I can provide (logs, video screen capture of the problem, or system specs let me know.)

On a side note I tried the Master/Minion site and while I managed to see my soundsets, no Element or Global One Shot would actually play on them or any other set I had access to. A note, in the same browser I can play/hear sounds from the SoundSetCreator page but not from the Master/Minion page. Also when I clicked on a Element or Global One Shot I’d see in the upper left the blue arrow spin showing a download, just no sound.

Same or Similar to Some Soundsets Not Working / OneShots Not Working

I’ll try again before submitting a comment or new bug report on it.

I do run two monitors (1440x and 2160 respectively) on a Geforce 1070. I tried setting the desktop display scale to 100% (from the recommended 150%) and Control-Scrolling the mouse wheel to change the scale in Chrome to see if that would help, it hasn’t yet.