SciFi Player iOS constant freezes


#1

So, for several months now the SciFi Player stops playing or responding to input after around 10-20 Minutes of use.

Tried it with a myriad of Soundsets, basic and custom alike, with few (1-2) or many sounds playing — after a short while some active sounds will stop playing and sometimes the player doesn’t even respond to input anymore.

Closing and re-opening the app solves the problem for a short while but after doing this several times in a row the app crashes at startup. Then a complete reboot of the device is needed.

Anyone else having this problem?
And is there a fix?

Right now I can’t make use of my Subscription because the player is of no use in a game this way.


#2

We’ve not had anybody else report any issues with the sci-fi player, it’s actually the one that I use the most. It could be a memory issue, what type of device and operating system are you using? Have you tried running it on a different device?

The Players are often running 20+ samples at once along with all of the parameters that alter those sounds. Some older devices struggle to process that and will start to slow and then stop responding after a while so that could be the issue.


#3

It‘s a brand new iPad Pro 12“.
If that’s not enough to run the app under iOS, nothing is. :wink:

Also, it makes no difference if I run 20+ or just 2 samples — the phenomenon always occurs.

Furthermore, it was working before. It just stopped at some point. I can’t tell if the problem came with a recent update or not (auto-updates, hard to tell).