Problem running on Windows 10 64bit laptop


#1

Hello.

I downloaded the Fantasy Player and installed it on my Windows 10 laptop. The player installs just fine, but when I try to run it, I just get a black window with the “loading” icon (the blue ring thing), which just keeps rolling and rolling and nothing happens. For hours.

I tried to run the player in compatibility mode (Windows 8), but no help there. Is it a problem that I’m running a 64bit Windows and Syrinscape seems to be made for a 32bit Windows? I have previously used Syrinscape with Mac OSX and Android tablet, which worked just fine, but on this Windows laptop the player just seems to crash on startup. I haven’t loaded any soundsets on this laptop yet, since the player does not start properly at all.


#2

Update: The load icon stopped rolling, but the window stays black. No UI visible.


#3

It is possible, that an anti-virus solution is meddling with the install. Some AV programs are very strict, and as Syrinscape stores some data in the registry, it can happen that an AV will recognize it as an attack and won’t let the install process finish.

What AV are you using? You could try to whitelist Syrinscape for your AV.

Technically there shouldn’t be a problem, as I am running Syrinscape on a Windows 10, 64bit environment on my laptop as well. :wink:

If the problem persists, send an email to support at syrinscape dot com and we will take A closer look at your data. :slight_smile: