Please let soundscapes default to Fantasy if you forget to choose


#1

Oy. This is the third time I’ve spent an hour preparing a soundscape for a game, uploaded it, seen it go to 100%, and assumed all was good. Then I got to the game the next day and realized I’d forgotten to say it was ‘Fantasy’ (or Sci-fi or Boardgame), and so I can’t get to it.

Maybe even have an ‘uncategorized’ option.

Please spare those of us who make this mistake.


#2

Yup. One of many small things to fix. :smile:

It’s on the list! * goes back to clicking!