Player stopped syncing?

I have the strangest issue.
My player stopped syncing. I made changes to some of my soundsets, but they do not appear in the player.
I tried pressing the Reload button, but nothing. No flags on the soundsets either.

Any idea what could cause this?

Thank you

Hey @nimrod_yanai,

Wanna let me know the names of your SoundSets that have got themselves jammed. I’ll jump on the server and give them a bump.

Are they particularly big? That might explain why they got jammed… or goblins… often it is goblins… :wink:

I think those are the ones: Upper City, Lower City and Outer City.

Strange thing is, other soundsets I updated AFTER those have been updated, IIRC the order in which I updated them.

I’ve bumped these three SoundSets for you.


…and done.

Able to update them in your Player now?

(if not, try deleting them = clear in settings = and then reinstalling from scratch)

That worked!

Do you have any idea what the issue was? I know I use a bunch of custom soundsets, but I don’t think they are exceedingly large.

Can you tell me the download size, which can be seen in the Fantasy Player, on the button you click to install?

I already installed them :frowning:
Some were 100+ MB, others just 30+ MB.

There is a timeout setting on our server for when it is trying to process a SoundSet download… this is to avoid the server just getting completely stuck on a chain of SoundSets that have some technical glitch that completely stops them being processed… if enough of those built up then the rest of server performance would start to degrade.

Once you go past about 150MB with a SoundSet download size, you start getting near that time out mode on even a SoundSet with NO issues (when the server is GENERALLY busy = busy load times).

Sooo… I suppose, once you see your download getting close to 150MB, definitely consider splitting it in two (duplicate and delete). This will help you avoid things getting jammed int he future.

That said:

  • it may have got jammed for a completely unrelated reason (actual Goblin with a spanner)
  • We are always happy to help out by manually triggering a reprocess, like I did.

All makes sense? :slight_smile:

Makes a lot of sense.
I didn’t think my soundsets were considered that large, but I absolutely have some that will reach close to 150 MB.
I have some very intricate ones, with a ton of unique elements that will play on selected mods. Probably dozens of elements per soundset of the larger ones… 40+ unique elements, many of them with more than one track to shuffle through.

1 Like

It happened again :frowning:
This time, it’s only the Outer City soundset :frowning:

It happened again.
According to the player, the soundset size is only 75 MB, so I’m not sure why this keeps happening.
It’s a soundset called Outer City.

I’m still waiting for a resolution on this :frowning:

Sorry I missed this one.

Should be fixed now. :bug: :hammer:

Works?! :smiley:

Yes, thank you!

Any idea what might be causing this? At 75MB, it’s half the size you said might cause problems :frowning:

Noop! No idea. :smiley: Sorry!

It’s not something that’s getting widely reported by others either!

It coooooooooould be a particular sample or something(?)

That’s weird… I have hundreds of samples there, so it doesn’t really narrow it down for me :frowning:

Oh well…


Sorry, man!