Player starts with black screen


#1

Hey there I’ve mooved systems recently and now I seem to be unable to start syrinscape it only comes up with a black screen
I’ve updated my Graphics driver, tried to run it as an admin, reinstalled it multiple times and even read through the bible for advice… i dont know what else to try.
my system is windows 10 x64
GPU gtx 1060


#2

I run into the same issue on my laptop… It’s got win10 and a GTX660M. I can get the oldest version of the program available on the download to work on it, but nothing newer. Also I can’t get the beta Syrinscape Online player to work either. It does the same thing. It feels like there’s something missing, but I’m not sure what it is. The computer is fully patched, and everything is up to date.


#3

Update!

I figured it out on my system. It turns out that it was graphics card drivers for me. However, not my main graphics card. My integrated graphics on my processor (I7-3610QM, intel HD 4000 graphics) apparently handles all desktop (even though I set it to always use the GTX660), and some programs, displaying. I guess the gtx660 only does the 3D. Anyway, I updated my integrated graphics drivers through intel’s website, and now I don’t get the black screen. So my problem is solved!


#4

Yeah. Black screen for Unity based apps like Syrinscape has usually turned out to be a graphics driver thing.

Thanks for the info @zahthris