Online Player Still Not Working on Server 0 & 2 - RESOLVED


#1

I’m not sure this truly has been resolved, as I’m still getting this same issue.

Here is the issue I’ve been having.

Is this still not working for anyone else or is it just me? Seems like it’s been on and off and there’s been no consistency recently. I feel like it’s a gamble whether or not it’ll be working when I come to DM sessions, and it adds so much to immersion I feel like I can’t go without it. I’m extremely frustrated.

Edit: It seems that Server 2 and 0 are having this issue. Server 1 seems to work.


#2

OK. I’m getting this looked at right now.

I’m seeing the same thing!

Stay tuned, we should be able to have this sorted fairly quickly.

What’s causing this to happen occasionally is a harder fix, but kicking a restart is easy at least for the moment.


#3

Also, sorry about the hassle, @tfarrington3d!

And, more importantly, THANKS for your support as a sub, especially through this last straight of getting the Online Player to the point we are happy to take the beta badge of it!!! :bug: :hammer: :man_farmer:


#4

Thanks for being so quick to reply, and thank you for being so dilligent. It’s reassuring to know concerns are being listened to. I hope things get resolved soon.


#5

It is genuinely annoying that these dropouts are now happening JUST on the weekend, which is obvious because they are clearly traffic volume related, but that does mean that the support and dev team are not QUITE as hyper vigilant as usual. We do try to make people take brain time off. :smiley:

That said, @sonofconan is always keeping half an eye on things and should have this fixed sooooon.

Also useful, our Sydney Monday corresponds with a fair chunk of the US Sunday, so often we get a good look at these things right at the start of normal work hours! :squid:


#6

Servers s0 and s2 restarted!

Working now?

EDIT: Reported working = Yay!