Online Player No Longer Working - RESOLVED (but mention here if YOU have a prob)


#1

Downloaded the online player last night, had it setup on my main PC and it was working great! I then downloaded it to my laptop set it up as a master and my main PC as a minion (two different emails) and it was working great but decided to go back to my main PC as the master online player and now I am getting no sound. I uninstalled the online player from both PCs and when I open the online master control it does not give me the error that a player is not connected (the yellow bar at the top). I have uninstalled/installed the online player and logged in/out of the website but no luck.


#2

@jerniganc So just confirming, on your PC you do NOT see the yellow warning in the master interface that there is no active/connected online player? That should indicate that there IS a connected/active player somewhere.

And the online player (on the PC) is NOT showing an “activate” button OR a PIN? That should indicate that it IS linked to an account, though perhaps not the same account you are using to login to the master interface. The online player app should show the name of the account to which it is linked. Do both of your accounts have the same name? Giving them different names might make them easier to identify in the online player app and on the website.

You can try using the UNLINK buttons in the online player app OR the “Your Linked Devices” list in the control panel, and re-linking the online player app on your PC to your main account via PIN.


#3

I believe I am seeing the same thing. From my end I have the latest version of the Online Player running, I do not see the warning/caution when I look at the Master Interface so it is definitely registering the link.

I can, however see that the Master stop button is greyed out and nothing I click on will play though I can edit the elements/mood properties.


#4

Same here. Looks like another blip in the Syrinscape server.

What’s irritating is that in the old days I’d at least be able to continue building a soundscape offline with the old Creator ready to upload when the serversorts its life out, but now that everything is bundled into the Online Player/Creator, I can’t do anything.

That’s another slice of pizza Ben owes me.


#5

So I ended my current campaign so myself (game master) would be the only one connected. I unlinked the player and the master interface sees that nobody is connected. I start the online player up and it sees it connect but I still hear nothing. I then close the player and reopen the website and the error is gone with nothing open.


#6

I am having the same issue. Says that my device is connected, but can never hear any sound. I have tried on 3 different computers with the master account, and the minion accounts can’t hear anything either. The master interface is responsive and it looks like it is playing sounds, but I can’t hear anything from the Online Player.


#7

I’m having the same issue with master/minion. After the update, something appears to not be communicating. The error that nothing is connected goes away when someone connects, however the player itself appears to be non-responsive.


#8

Working perfectly for me over the last 24 hours and right now… hmmm…

Try:

  1. unlinking then linking again
  2. Shutting everything down and restarting
  3. Try minion on a new device
  4. Check volumes
  5. Check system volume and mixer?

#9

I’m having the same problem. Tried all the solutions aforementioned but none of them worked. I can access everything but when I click on an element, it doesn’t play.


#10

I’ve been having the same problem since Sunday with the master interface. Nothing plays back anymore. This started happening during a session of course. First i got the yellow warning at the top, easily fixed by a quick restart of the program. But then everything stopped playing back, now I can’t even get the Willhelm scream to play!


#11

@sanderenebakk Can you try again now?


#12

You can also try to move your session to a different server. Above the soundset artwork, there’s the version number then a latency figure (e.g. “50ms”) and then a server name (e.g. “s1”) and refresh icon. The icon should spin on mouse over, and if you click it your session should be moved to a different server.


#13

It seems to be working now! Thanks :slight_smile:


#14

Everything seems to be working here as well. Thanks a lot.