One shot sound wont work *FIXED*

So I used the Synrinscape editor to make my own one shot file so I can easily use them. Now I opened the app and when I click on the icons, no sound? What did I do wrong?

The file is there, the icons are all there too but when I click on them… nothing happens.

So let’s go through the process…

  1. You opened the Soundset Creator.
  2. You created a new soundset, named it and chose a category.
  3. You copied existing oneshots from other soundsets into your newly created soundset.
  4. You uploaded your soundset (using the little cloud icon)
  5. You downloaded the soundset into the player of your choice.
  6. The buttons don’t work.

Is that about it?

Yes exactly. (Somehow I can’t show picture because it says I’m a new user).

In the Synrinscape soundset creator, I have my 3 new soundsets. When I select one, I have all the copied sound I wanted in that soundset. When I click on any of them, the sound works just fine. Then, when I go in my Synrinscape player, I select (and downloaded) those same 3 soundsets. When I click on one, I can see all the little icons on the far top right corner (one shot sound) but it’s not working if I click on any of them.

I just realised something. In my Syrinscape fantasy player, all those new sound have an icon of a “clarinet”. Is that normal? Shouldn’t they have the spell’s icon image on it? Perhaps I did something wrong .

So I just spent a few hours building every enccounter with cool sound. I uploaded them and… they aren’t working neither. I can see the soundset, all the moods and playlist… but no sound when I click on them. But when I’m in the soundset editor, it’s working fine…

Hmmm, this is odd. Either @Benjamin or @Steve can have a look on the server, and see what is off with your soundsets.

When you create a soundset it is normal that the oneshots on the right have a clarinet symbol. Art is not copied into a new soundset.

With your new soundset you build (with Encounters and stuff) and downloaded into the player, what happens if you start a mood? You say there is no sound, but what about icons? Do the elements that should be playing have a lit up play icon and the little ring moving around it?

Have you worked through the pro tips section and watched the instruction videos on how you proceed to create a soundset of your own? There are a lot of explanations given there, that might be useful.

I followed the youtube videos tutorial, yes. Correct, when I click on one of my mood, the little ring is lit, but no sound as the picture can show.

My next game is in 4 days… I would really, really like to make it work. I spent a couple hours planning everything :open_mouth:

Can anyone help me? What can I do? It’s still not working and I don’t know why.

Is it the same with every new soundset you create? Do you include own samples in any of your created soundsets?

@Steve may take a look at your soundsets directly on the servers, just provide him with the titles of the soundsets.

Yes it’s sadly the same problem with every soundset I make. It would be awesome if he could ! The soundset name is : “Blindgenstone City Real” I also made “NPC sounds” that isn’t working. Each soundset have many moods and none are working :frowning: (Aka no sound, but the little circle is lit)

I’m not sure if I have any original mood, most of them are edited for sure. (Added new sounds in the mood).

Can you do me the favor and try to make a test soundset with only unaltered moods - aka copy in moods and elements from other soundsets and DON’T include own samples?

About the samples you used - what is the source of those samples? Have you created them, do they come from somewhere of the internet? Have you used them in the correct format while importing them into the creator? Have you deleted the metadata, that may be included in the file?

Hi @Royal22e, Ben has responded by email to you but I just wanted to check to make sure it’s all working ok for you now? :slight_smile:

Yes ! Thanks a lot, it’s working now. Althought I still don’t know what was wrong? He’s probably going to tell me via email. I didn’t upload anything from internet, only the sound and music provided by you! :slight_smile:

1 Like

I am unable to get my One-Shots and Global One-Shots to work … when I click on them, they do not make a sound (the Sound Sets work normally)

Make sure that your oneshot volume is turned up high enough to hear them over the other sounds.

Also remember that the first time you trigger a sound Syrinscape has to load it into the devices cache so there may be a slight delay depending on the size of the oneshot. With moods you wont notice this as there are lots of smaller sounds that start whilst the larger ones load in but with oneshots the delay can stand out more.

Thank you for your help Steve. My issue is now resolved.

1 Like