No way to import - RESOLVED


#1

I’ve been away from the Syrinscape creator for a bit but last I used it the online player had an import folder that would show up in the top right. I’ve tried making it come up by opening the sample and element tabs but no dice. Included is a picture of what my creator looks like, any idea on why I can’t see the option for importing samples?


#2

Resolved by email but for everybody else:

The UI for the new Creator is quite different from the previous one and much more streamlined. You now import samples directly into the relevant element. So to import create a new soundset, then create a new element, then click on your element and look at the property Inspector at the right of the screen. Open the Element dropdown menu and at the top of that section, you will find your options for importing samples, duplicating, deleting etc.

Hope that helps :grin:


#3

This did help me as I was stuck with the same issue. However…

Should there be a save option on the license information? I’m finding it does not save the information when uploading and is hit or miss if it updates when I click on the sample and get promoted for the details. Just keeps reverting to:

This sample is used under Creative Commons Attribution Licence, sourced from sample ##### created by #####


#4

@sedilis Thanks for the report. I’ve confirmed this issue and created a ticket for it.


#5

Thanks - wondered if I was doing it wrong and it was driving me nuts.


#6

@sedilis This should be fixed now :smiley: