No sound at all. Solution?


#1

I recently downloaded the Syrinscape windows based app. However, none of the sounds will play any noise at all. I’ve tried uninstalling and reinstalling a few times. Anyone have a solution?


#2

This might sound like a Seinfeld episode but you did check your volume right? There’s computer volume, Syrinscape volume, and if you’re using a headset then that may also have its own volume setting.

Could also be that your default output device is not set to your speakers or headset. I at one point that my external monitor got set to the default audio device while my external monitor has no speakers (Nvidia drivers did it automagically). Open the Sound app/window (right-click on your audio icon in the system tray and select Sounds), then go to the Playback tab and ensure that your default is whatever you use to listen to audio. If you have Syrinscape playing while you do this you should see a green audio level bar move up and down as the sound is playing.


#3

Good suggestion, I unplugged my headphones and turned the volume up all the way on my computer, still nothing. I’ve moved the slider in the app around as well and there’s still no sound…


#4

Do you get sound in YouTube or another app?


#5

Nope, there isn’t anything else that’s playing sound that’s open. I’m not sure what’s going on lol


#6

Hey fluxparalax. I think what NotRussellCrowe meant is are you having sound problems with other apps? If you open a browser and navigate to a youtube page does the youtube page play sound as normal?

Might have another suggestion but let us know.


#7

Also, are you on a pc or mac/ Let us know.


#8

Hi @fluxparallax

Yeah, since we are not getting literally any other similar reports at the moment (or in the last 6 months) we are almost certainly looking for something specific to your system, OR something simple like you’ve got Syrinscape turned down on the mixer in windows (eg right-click the little speaker in the tray and select “Open Volume Mixer”).

Helps?


#9

Hi all, to answer all questions:

  1. No sound works for everything else

  2. I’m on a PC. Asus ROG Strix to be exact if it makes a difference

  3. benjamin, I saw the mixer option and turned it all the way up.

I still have no idea what is wrong lol it might just be my computer but I’m not sure what the solution is.


#10

Okay well, now no sound is working on youtube. So anyone got any ideas on what is going on??


#11

Are you using voicemeeter as a sound mixer or just your normal windows sound? Happy to help you out in my discord text chat too so we can do this in more real-time fashion if you want. Here is an invite. Just pm me there if you want and we can find a time to see if i can help.


#12

One other thought. Does your user name on your computer include any special characters? There was a user who couldn’t get the links to play until he changed his user name to NOT include special characters. You may want to check that too. See this thread:

The relevant discussion is from about post #30 on in that thread. Hope that helps!


#13

Hang on. SO you’ve got no system sound at all? So that’s not a 3rd party integration thing or a Syrinscape thing, but it MAY be a sound driver setup thing?

  1. If you LEFT-click on the little speaker icon int he tray do you have a set of devices you can chose from?
  2. Restart computer?
  3. Headphones plugged in by mistake?
  4. Attached speakers turn on?
  5. Those sorts of things! :smiley: