Minimize, maximize, and close on surface go


#1

I cannot seem to minimize, maximize, or close syrinscape with the buttons in the top right corner of the window on a surface go. Other programs are able to do all that normally.

I can close it by clicking it on the taskbar though.


#2

This issue is still happening and there are a few other observations on the Surface Go:

The close button works if syrinscape of not maximized but the minimize and maximize buttons still don’t work.

If the tablet goes from desktop to tablet mode (usually when fipping it on its side), the bottom of the syrinscape window goes out of screen and cannot adjust volume through syrinscape. This can be fixed by switching the auto-hide option of the taskbar on and off. The syrinscape window doesn’t ever adjust itself to be sized to see the bottom of the syrinscape window sitting above the taskbar through. I always have to have the taskbar hidden

Also it would be nice if the tablets keyboard would appear onscreen when tapping on the search bar in syrinscape. Right now I have to open a separate on-screen keyboard app and then tap onto the search field in order to type. Every other app on the surface go just has a keyboard appear on-screen when clicking into a text field


#3

{Sorry for not responding before)

Hmm… We’ve certainly never done any work on optimising Syrinscape for the Surface Go. Sorry you are getting weirdness.

I’m glad you’ve found some workarounds. Perhaps we should add these to our FAQ?

I’ll take a look at how many users are actually using Surface and if there are lots then point some dev time towards fixing these things. :slight_smile: