Login Failed. Response was Invalid


#1

I thought it resolved itself, but it hasn’t. I’ve tried everything that has been suggested. Perhaps my blessed programs also need to be deleted?

In addition, Even if I skip the log in, I am unable to download any of the sound packs. It appears I am having a problem getting the app to connect to your server.

Thank you.


#2

@baalofbabylon I’ve cleared your blessed devices. Are you still having a problem? Which soundsets are you trying to download, and do you get an error when you try?


#3

@sonofconan Thank you, no, that did not seem to work. I still get:

Login Failed. Response was invalid. []

When I attempt to download any of the soundsets (They say “Download X for free!”) I get:

Failed to retrieve manifest for [example: Brindol town]

In my router I have set up for port forwarding:

Service Name External Port Internal Port Internal IP Address Protocol
syrinscape 7977 7977 192.168.1.107 TCP

This happens whether I have windows 10 firewall turned off or on, or if I’ve set up access for syrinscape fantasy player for access as public and/or private in windows firewall.


#4

@baalofbabylon @sonofconan
Is this account working on any other devices?

Note: I’ve seen this response a few times when users had something messing with the ‘page’ that is getting returned to Syrinscape, eg a user had the GorillaAd virus on their computer which was inserting ads into webpages… and into Syrinscape’s returned pages.

Just a thought…