LMOP not appearing in Fantasy Player and other oddities - RESOLVED


#1

I’m using the Fantasy Player on Windows X.
I am a DnD Subscriber.
I can see various lists of sound sets I’ve made using the Campaign feature.
I do not see the “Phandelver” Campaign I made which has the 4 lmop soundsets.
I made this campaign over a week ago, but this is just the first time I’m loading it up in this player.
I even tried making edits to one of my other campaign lists and not seeing those updates either.
If I goto All Soundsets and search for “lmop” I don’t get any results.
I’ve tried logging out, logging back in, clicking reload, restarting the app. Petting my cat. Nothing seems to help.

I love your sound sets but this kind of stuff is very aggravating for paying customers. I shouldn’t have to feel like I have to make a blood sacrifice to make the product work as expected.


#2

@cybervic Sorry about the hassle, we are working on a fix for this weird glitch. Just a bit of slowness updating each device’s Available Chapters’ files on user accounts. Confirm it’s working for you now?

@sonofconan I’ve messaged you a snip of the dates on Victor’s account to help diagnose this one. :bug:

We’ll get this sorted!

Most of all, Victor, THANKS for your support as a sub! :grinning:


#3

Yes it appears correct now. Thanks!


#4

Purfect! :grinning: :pizza:


#5

I’m not seeing the LMoP sound sets in the Fantasy player for iOS on my iPad. Help?


#6

@macguy.ag Can you tell me what version of the Fantasy player you are using? Get it from the top of the settings window:


#7


#8

@cybervic @macguy.ag I have deployed a change just now that I hope will fix the underlying cause of the problem. Please let me know if you still have a problem with the genre players not having access to content that should be available.


#9

Whatever you did seems to have fixed the problem. I now have all four LMoP sound sets downloaded on both my iPad and iPhone.

Thank you.