Latest update on iPhone issues


#1

Hello
On the latest update on iOS 12 (updated 10-25-18) the fantasy player app seems to be incorrectly formatted for the iPhone XS Max. The “margins” are non existent and some of the buttons are not clickable as a result. I can send screen cap if required.
Thank you.


#2

OK. We’ll get onto this straightaway!

Shame no one found this in testing… :unamused:


#3

Hi. Just wanted to report another possible issue. I just changed phone from an iPhone SE to an iPhone XS and have had two issues with the Fantasy Player app since -

1 - it freezes and cuts off when any one sound is played for more than about five minutes. I then have to reload the app

2 - It no longer shows the ‘generic’ sound options in each of the soundscapes (arrow clash, blade spell, ‘huzzah’, etc.)

Happy to share screencaps if needed.

Thanks!


#4

I am no iPhone expert, but your first point sounds like either a memory problem, or maybe a speaker problem. Do you connect to a Bluetooth speaker? As strange as it sounds - sometimes a speaker connection breaks playback.
As for your second point - have you installed Bugbear battle? A lot of the global oneshots are installed with this soundset.


#5

Thanks for the swift response!

I do use a Bluetooth speaker - it worked fine with my old phone, though, and it’s the phone that freezes (so none of the tabs/buttons work, and I have to reload the app to get the sounds going again).

Re the global oneshots, installed Bugbear Battle and all is solved! Thanks!


#6

Do you have the chance to connect your speaker via cable, just to test it? I have a device that, if I connect with a certain speaker, behaves exactly the same. Different speaker or different device connecting with that speaker works flawlessly, it’s just this combination. Just trying to eliminate all other things. :wink:


#7

Thanks - I’ll try that.