Just updated and now all I get is a black screen


#1

I opened up Syrinscape, logged in, and was about to use it when an update alert popped up. I updated it and when it ran all that came up was a black screen. I tried to roll back to an earlier version but that just showed the black screen as well.
Then I came to the forums and looked through the different threads and tried these fixes that were recommended.

  1. Uninstalled the program, restart computer, and reinstall the program

  2. Delete the AppData and repeated step 1

  3. Deleted the remains of the program from the registry and repeated step 1

  4. Uninstalled and reinstalled the graphics driver, restarted computer, updated the graphics driver, and repeated steps 1 and 2

  5. whitelisted the program and repeated steps 1 and 2

I’m not exactly sure if this is a problem i need to take to microsoft support but I wanted to start here and see if there were any other ideas as to how I could get this working again. I’m trying to run it on an old Asus laptop running windows 10, I don’t think it has a dedicated graphics card. The only thing that shows up in the device manager is an display adapter.


#2

Heya,

We’ve had this a few times from a few people.

Try updating your graphics drivers again, but make sure you get ALL of them, including ones you think you may not be using… someone said the other day, that they discovered their actual desktop windowed apps were being run by NOT their main card graphics driver.

Helps?


#3

When searching for solutions and/or getting support always mention that Syrinscape is a Unity App. That might be useful info.

Good hunting!!!

Make sure you share your journey here, AND any solutions you find.

And note: in the meantime you can install the older version again if you need to, just scroll down a little further on the Downloads page.

AND/OR use the Online Player…?


#4

Thanks for the help! I re-tried downloading an earlier version, the earliest version! And when that worked I started downloading the other versions till it stopped working again. As far as I can tell and have researched, the only solutions are the ones I had already tried in the last comment.

If these don’t solve your problem then the answer is that your integrated graphics drivers are too old to run the latest versions of Unity. So until I get a new laptop I’ll have to use ver. 1.3.3.2. I’m glad to have some version that works than it not working at all, it’s a load off my mind figuring out what was wrong. Thank you again for the help!