How can i get a music sound to repeat is self


#1

Hello all i use Fantasy ground and have the SyrinScape mod and extension. but some how i cant get Syrinscape to repaet it self on 1 sound that i startet to play. plz help so i dont have to restart it every 6 min

thanks on advanced


#2

What is the sound? Music,SFX, OneShot? I would assume that if it doesn’t repeat then it’s not the right mode in Syrinscape.


#3

i tried make it element. then one told me if i change it to music he meant it will loob. but it never do.


#4

There should be a drop down under element presets that has random, shuffle, or sequential. Under that is a check box that says “start over after playlist exhausted” or something similar. Make sure that is checked.


#5

Also make sure that there is no delay timing in the “delay between samples” slider. That could also be a reason it is not looping right away.


#6

so what is repeat on those 3 option because random, shuffle, or sequential is not repeat as far i know


#7

43%20PM
Make sure the bottom one is checked.


#8

55%20PM
Also make sure that reads “0 sec to 0 sec” or there will be a delay from when the sample ends to when it repeats.


#9

okay thanks i will try that now


#10

Thanks @davinci522

Always so nice to see people helping each other out. :slight_smile:

@torben.bk74 Just checking you’ve watched these?


#11

thanks @davinci522 it was a great help it worked. i will look more youtube videos on all this . thanks @benjamin


#12

Yay! Glad you got it sorted and thanks again @davinci522 :grin: