"Failed to validate" - FIXED?


#1

As it says in the topic line, this is the message i’m receiving when I try to access either the fantasy player or sci fi player. This is after not being able to access anything from the more recent server issues. I’ve uninstalled everything and reinstalled. I am connected to the internet and i have them already added as exceptions to my anti-virus. I have also tried with the anti-virus completely off, still the same message.


#2

We had some server slowness for a couple of hours… working again now?!


#3

same problem here, I’m getting a little frustrated


#4

same. just reloaded all sound sets into a new system. now i cant access


#5

I really liked how I could organically mix music and sound effects to my needs even the sound buttons are awesome, just the syncing and downloading and logging in part, it’s so frustrating, I’ve searched online and people are having the same issue, I don’t think the app is properly maintained. I there anyone who could shed light on this? I got two other apps I’m reviewing now, which requires a small monthly fee to access the full version. Doesn’t have the same interface and all but does the job flawlessly.


#6

I’m currently having the same issues.


#7

Soooo… we are having an issue for about 0.3% of our users right now.

Congratulations you are the lucky ones!

As Sydney has awoken we are now working actively on this right now, so expect things to be working again within the next few hours.

Once this is resolved I’ll be VERY happy to offer a chunk of a refund to everyone on this thread, to say THANK YOU for your patience and for helping us sort this one out.

NOTE: for most people it is just taking [quite a while] (ie 15 to 45 minutes) for their account to come good (and stay that way)… so shutting down and trying again is a thing to do.

ALSO NOTE: as much info as you can give us the better… how it worked/didn’t work for you and when exactly… You can post here so @tai_admin can see it.


#8

@strangegodspodcast

We just deployed a change that I hope will fix some of the “We failed to validate your authorized soundsets…” error. Can you please try again?


#9

I am now getting this error. It logs in then gives me this message and doesn’t let me access any of the soundsets…


#10

Hi @shaun.rice2222, I’ve given your account a bit of a shove to make it refresh.

Working for you now?

Most importantly, THANKS so much for your support as a sub!! :slight_smile:


#11

Hi there! apparently, I’m having a similar issue. I’ve read through these messages, but it doesn’t seem like any tips other than “restart and wait” have been given to those lucky few of us that are experiencing issues – In times like these, are error reports automatically sent to you guys, or is there a place where we can report them?
I’m not very savvy with things like this, but a quick Google search got me here. I haven’t used it for a while, but the times I have used it have been wonderful! I went on today to peruse songs for a new encounter I’m making where a witch uses her voice to raise the dead or control people in their sleep – I haven’t quite decided which yet. That’s when I got that message about failing to validate.


#12

Fixed, It took about sixty minutes from when I first logged in.


#13

Hmmm… we have people watching support@syrinscape.com 24 hours a day (with a few gaps due to normal life etc)… so grabbing some help there should normally get you a quick respond.

Was this your FIRST attempt to log on (on the device you were having an issue with)?