Element from Creator not playing in app


#1

Hi!

So I created my first sound set, got it uploaded and downloaded into the app on my ipad.

However, there is one sound in the soundset, a grandfather clock, which is not producing any sound in the app even though it plays in the soundset creator.

I have tried to remix it, change settings, add the sample again, upload it again, clear the data on the ipad and download it again, but nothing has worked so far.

Any ideas one what is going wrong?

Thanks!

Mike


#2

As it turns out, the same sound is not working in the Masks of Nyarlethotep - meeting Eric Carlye, at the Carlye Estate. The Grandfather Clock.


#3

This is really strange… There is a pendulum clock element in the Insane Asylum 1920 soundset . Does that work for you, when you put it in your soundset and upload it?


#4

From what it looks like, the Grandfather clock element has a wrong element type, maybe that’s why it doesn’t work properly. @Steve - was the music type chosen intentionally?


#5

@new_vision Oddly enough, nothing on my ipad from the pendulum clock in the asylum 1920’s set either.

I tried shifting the type on the grandfather clock from music to sound effect, again with no luck.


#6

Cthulhu Rock Harbour 1 features the pendulum clock, too. When you download it to your iPad, does that work?
I managed to recreate your problem on my devices, be at Android or PC based. The pendulum clock in the above mentioned set works for me