Custom soundset - SE15h - Confronting the Past - not available in player - resolved?


#1

You’d think I’d have figured this out by now.

I uploaded a custom soundset last night at like 4am. I made sure to set it to “Category: Fantasy.” It shows up in My Campaigns on this website, but it’s not in the Fantasy Player. I’ve tried reloading the player, and I made sure I have the newest version of the software.

(I’m using a desktop PC.)

Is it just processing still, 8 hours later? Or do I need to dig into the cuts of an exported zip file to look for something amiss?


#2

Oh, it’s there now. Happy day. Caloo calay.


#3

Oh cool that was an easy fix! Not sure why it took so long to appear, normally it should be MUUUUUCH faster but at least it’s working now :slight_smile:


#4

Hm. I’m on a different computer, and it’s not showing up now. Bi-ZARRE.


#5

Seriously, why in the world is it not showing up on this laptop that I’m using at my game session, but it showed up on the desktop I used at home? I uninstalled the program, redownloaded and reinstalled it, logged out, logged in, reloaded, and did a search for the soundset, and nothing.

Dudes, this happens way too often. Like every few weeks I run into some sort of problem, and that’s after I’ve had a year to get used to the software. It’s getting near to make me want to stop my subscription.


#6

Okay, so I tried downloading a completely unrelated soundset, and once it went through, suddenly I could find the soundset I wanted. Like, maybe beforehand it said it was reloading, but it actually wasn’t until I forced it to connect to the server?

In any case, irksome. Exceptionally.


#7

Thanks for your patience, @ryanznock. :slight_smile:

I have hit refresh on your account… was the device that was stuck one you hadn’t used for while.

I suggest asking for help immediately on support at syrinscape dot com and we should always be able to nudge such devices into action on our server.

Most importantly, THANK YOU for your support as a sub! :sun_with_face:


#8

Is this all working for you now @ryanznock