Custom SoundSet does not show in my Syrinscape campaign


#1

Both in Android and PC version.

How long does it take to show up in my sets list?

I have previously made lots of own sets in creator and it took few minutes to show up in my player after upload and adding to the campaign.

But now for over an hour I am waiting with no result. I tried reuploading it under new name, but that didn’t help too.
It is set DDEX1-1 (for D&D Adventurers League we are launching tomorrow in our city).

@benjamin - can you help me?


#2

I finally made it work!

My guess is that it doesn’t work somehow when you create soundset and THEN set it as a Fantasy (or SciFi). When I created new one today I started with it’s name + selecting type and then copied all moods from the other one. And it is available in my player right after the upload.

When is some update for the creator coming? I think you should finally handle problem with already existing export files blocking export. Manual deleting files (actually now also enforcing me to close the creator since it is “used by another program and cannot be deleted”) is quite frustrating.


#3

Yeah… the current Creator has a few weird bugs which we haven’t fixed (in the last 6 months).

Creation is all going online soon (built into the Master/Minion which uses the same interface). You’ll be editing our actual server data… so there’ll be NO MORE downloading content and then uploading your SoundSets. Everything will be instantly updated.

Short version: Things are bettering soon!


#4

I ran into this problem this evening.
I fought for over an hour to get one of my sound sets to load.
I finally figured out what was blocking me.

In the Property Inspector for the sound set, I didn’t have the Category set to anything. As soon as I set it to fantasy and uploaded it, it showed up 3 minutes later (if that).

Definitely need some error checking on the upload to let the user know a critical field is missing.


#5

Yup! Definitely something that will come once we release the new versions of everything…

NOTE: Also watch out for an ELEMENT missing a playback order… sometimes they disappear and that also stops an upload from working.

ALSO: Ask for help, sooner rather than later. Because we can actually look at the server and see the list of errors and tell you straight away why something didn’t work.

IN the meantime!

RAAAAAAAAAAAAAAAAAAAAAAHHHH! :slight_smile: